Results 1 to 3 of 3

Thread: USB Loader Error using 4.2 Hacking Guide

  1. #1

    USB Loader Error using 4.2 Hacking Guide

    Hi I used this guide to softmod my Wii however I get the following error when trying to load a game...

    ERROR: cIOS249rev18, cIOS222v4, cIOS224v5 or higher required for starting games for a FAT partition! Upgrade IOS249 or choose a different IOS

    My question is how do I safely upgrade the IOS? and also what should I upgrade it to, I would assume I would do this through the homebrew channel aswell?

    Thanks

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    I would update your cIOS249 to REV 19 or 20

    You can get the instructions from http://www.wiihacks.com/other-faq-gu...-u-j-wiis.html
    --- STEP 3 ---

  3. #3
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071

    [2]
    - How to Install the Needed cIOS
    [SPOILER="How To Install Hermes cIOS222/223/224"]1. Backup and Format your SD card


    **Remove your USB HDD and all GameCube memory cards and controllers**

    2. Load Multi-Mod Manager from HBC - Select Wad Manager
    -- Press A

    3. Press 1 to install all wads - Press A

    4. Verify an error free Install of All 3 wads - Press Home to Exit.

    (MMM is set to load IOS249, if you don't have it then choose "Load another IOS" and select IOS36 or IOS236 or IOS250).

    [SPOILER="Note: What this Installs"]Note:
    This will install Hermes cIOS with the recommended base IOS.
    IOS222 v4 Is installed as Base IOS38.
    IOS223 v4 Is installed as Base IOS37 Merged with IOS38

    IOS224 v5.1 Is Installed as Base IOS57[/SPOILER]

    You now have cIOS222/223/224 installed. You can try ALL installed cIOS to load the games by changing the IOS setting for each game in your backup loader.[/SPOILER][SPOILER="How to Install cIOS249/250 (cIOSx Rev 20)"]1. Backup and Format your SD card


    **Remove your USB HDD and all GameCube memory cards and controllers**

    2. Load Multi-Mod Manager from HBC - Select Wad Manager
    -- Press A

    3. Press 1 to install all wads - Press A to confirm

    4. Verify an error free Install of BOTH wad files - Press Home to Exit.

    (MMM is set to load IOS249, if you don't have it then choose "Load another IOS" and select IOS36 or IOS236 or IOS250).

    [SPOILER="Note: What this Installs"]Note:

    This will install Waninikoko cIOSx with the recommended/needed base IOS.
    IOS249 Rev20 Is installed as Base IOS56
    IOS250 Rev20 Is installed as Base IOS57
    [/SPOILER]


    You now have cIOSx 249 & 250 installed. You can try both cIOS to load games by changing the IOS setting for each game in your backup loader.[/SPOILER]

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •