Results 1 to 4 of 4

Thread: WiiKey Fusion Works but not with a SD card

  1. #1

    WiiKey Fusion Works but not with a SD card

    ok so i have installed a few wiikey fusion chips, but the last one through me a curve ball. everything was fine i put a game in and it played but when i tried to put in my sd card and play a game from it and i keep getting this error message card is not wbfs format(44). the sd card is in wbfs format because it works on another wii that i have. i have attached a picture of the screen. not sure what to do i wanted to see if anybody else had the same fault.Attachment 3360
    Attached Images Attached Images
    Last edited by ringrosa; 11-08-2010 at 02:45 PM.

  2. #2
    you need to format a SD card in the WBFS format.

    You can use the codeplex version to format the SD card to the correct format and copy games to or you can use the version 4 by wiikey that allows you to load gamecube games.

    The standard manager:
    WBFS Manager

    The modified version:
    Wiikey Resources & Downloads
    (you will have to log in to download it)

    [SPOILER="Attached copy"][/SPOILER]

    Did you partition the SD card? If you did, is the WBFS on partition 0 or 1.

    You should have erased the serial number from the picture before uploading it.

    The other possibility is the jtag cable might have slightly come loose when putting the wii back together.
    Last edited by trikon000; 11-08-2010 at 11:17 AM.

  3. #3
    no partition on the sd card it works in my other wii that has a wiikey fusion in it just fine. just wont work in the new wiikey fusion chip in another wii. i thought it was the cable too. i tried it when the wii wasn't all the way put back together and still got the same fault. i even tried taking a known good sd reader off the other wii and jtag cable and the chip still does the same thing..

  4. #4
    If the WBFS formatted SD card works on other hard modded wiis then your problem is the wii that won't take the card, not the SD card itself.

    #1 problem for these things is data cables that are not being seated correctly. Unplug each end of the two cables provided with the wiikey fusion and reinstall them. You might want to test the fusion sd reader before you put the wii back together next time.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts