Results 1 to 3 of 3

Thread: cant seem to rip disk to usb HDD using USBLoaderGX?

  1. #1

    cant seem to rip disk to usb HDD using USBLoaderGX?

    Hi there, i have softmodded my wii using these two guides...
    http://www.wiihacks.com/recommended-...y-4-2-wii.html
    http://www.wiihacks.com/recommended-...tmod-only.html

    However when i try to rip the game to the usb hard disk using usbloadedgx (installed from that guide) i press the rip icon and it doesnt seem to do anything it just hangs on the next screen. Ive tried leaving it over an hour and no change and also tried different games.

    Ive found that if i er aquire a copy of the iso of the same game from somewhere then copy it across using wbfs manager it will play ok. However ive sound some games that do not work that way either.

    Have i missed something out or do i need to update anything?

    Bit lost on what to do next, i followed the guides pretty carefully when i did it

    any one help me out?

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    19,041
    Start by making a quick "hello" post here.

  3. #3
    ok made a hello for you
    I think ive solved it after all day messing around I changed back to an older version of usbloader gx and it worked fine.

    Onto trying to get it to play a dvd now

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •