Results 1 to 9 of 9

Thread: Installer put in apps folder not showing up in HBC

  1. #1

    Installer put in apps folder not showing up in HBC

    Hi, I've been referring to these boards for a while and I've finally come across a problem. My boyfriend recently hacked his Wii and he's been having the problem that whatever he puts in his apps folder won't show up in the Homebrew Channel. He had the problem with the WAD manager, but that was resolved by renaming the .dol to boot.dol.

    He's trying to put the IOS236 Installer in the apps folder and it won't show up. He modded from a 4.3u system update if that helps anything.

    Any ideas would be of great help! Thanks!

  2. #2
    New Member Link's Avatar
    Join Date
    Oct 2010
    NM, its in the US contrary to popular belief
    Is he just putting the boot.dol in the apps folder, or is he putting the folder the boot.dol is in? Or did it just come as a boot.dol and that was it?
    My Consoles 4.1U Bootmii/Boot2 PSP1001Phat PS3Slim 120gb

    Useful Links:
    Softmod ANY Wii
    Latest Neogamma Channels
    Please hit the thanks button if I help you.

  3. #3
    Thanks for taking the time to reply! c:

    He put a folder in the apps folder containing the boot.dol.

    So it's sd:/apps/IOS236
    In that folder it contains the boot.dol, icon.png, and meta.xml

  4. #4
    New Member
    Join Date
    May 2010
    Should work, but try pressing 1 to choose sd card or hdd. m See if that helps.

  5. #5
    Thanks for replying. c: So, does pressing 1 toggle whether to load the boot.dol from a hard drive or an SD card? He doesn't have a hard drive plugged in. He can access other things in his apps folder, it's just the IOS236. We tried to download different versions but we got the same result.

  6. #6
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    New Franklin, Ohio. USA
    Are you sure it's not there? may be one on the list toward the end with an ambiguous sort of icon/description.. It happens sometimes.
    Sent from my van, down by the river.

    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  7. #7
    Hi, thanks for replying. c: I'm sorry, but am I sure what isn't there? I suppose we could try to put something else on his SD card to see if it will show up. I'm just really stumped. I hacked my Wii earlier this year and I've never come across this.

  8. #8
    The IOS236 installer obviously. Are you sure it's not on another page? Did you scroll over (in HBC) and look for apps without an Icon or description?
    Damn I suck!!!!

  9. #9
    Yeah, I'm sure. There's Waninkoko's cIOSX rev 20, the wad manager, and something else I can't think of at the moment.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts