Results 1 to 3 of 3

Thread: USB Loader GX black screen, won't even load at all

  1. #1

    Unhappy USB Loader GX black screen, won't even load at all

    So I went over to the black screen section and downloaded the MMM. So this is what happened.

    1. USB Loader GX was working just fine, I had no problems with it loading stuff off of a USB Stick.

    2. I bought a WD Elements 350 GB External Hard drive and at first it didn't work.

    3. I went to the homebrew Channel and DL Ios56 I believe it was the one listed there.

    4. I went to go load USB Loader GX and it goes straight to black screen.

    5. I get the MMM, set it back to use Ios36 Rev. 10, and try to load it agian, no dice.

    6. I try going back to using the USB Stick, no dice.

    7. I go back to trying Uloader from the SD Card and THAT works with the flash disk.

    8. I try loading USB Loader GX with the stick, and it still goes right to a black screen after I try loading the channel.

    So yeah, I'm stuck, I'm not sure what I'm doing wrong, I've also tried reinstalling the channel but it had no success either. Please help!

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    skellinator's Avatar
    Join Date
    Aug 2010
    SE United States
    MMM is a tool to modify your system, it does not just make things work because you have it. Maybe you need to update cios. How about posting a syscheck so we can see what you are working with?

  3. #3
    Oops sorry about that guys, I should have put that I fixed it, well sort of. I couldn't get it working in channel form, but after uninstalling ios56, and using it in app form with the forwarder works just like the channel did. Is there any reason by ios56 would mess it up? I'm currently using iOS 36 rev10 like I used to. Sorry if my grammar sucks I'm typing from my phone and fast.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts