Results 1 to 2 of 2

Thread: semi brick? preloader and bootmii installed.

  1. #1
    New Member
    Join Date
    Nov 2010
    Thanked 0 Times in 0 Posts

    semi brick? preloader and bootmii installed.

    my son was trying to play brawl today and somehow for him he got bootmii to come up, now usually its always preloader .29 that comes up and I hit system menu and everything starts. But today he restarted it a few times, and now I get preloader .29 followed by a black screen about 19/20 times, and 1/20 I get to the health screen but then it freezes, doesnt give you the option to press A. I also cannot get bootmii to come up either. I do have a NAND backup that I made about 8 months ago, and I backup up everything from my SD before I formatted it.

    I tried the preloader thread, and everything goes great until I try to install Sm4.1u, then I get a hash check error.

    I would almost prefer to start clean with the wii and sd card since it has been awhile since I got into messing with the wii. I started with the twilight hack and lost interest not much longer after that. But with the wii not letting me do anything, its hard to start over.

    see post #313 and #316 with photo of the sys check I ran.

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Thanked 9,622 Times in 2,983 Posts
    I'll just tell you to do what I told you to do in my last post regarding your issue.
    Ipsa scientia potestas est.

    Warning: Piracy is NOT supported. Word your questions carefully.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts