Results 1 to 4 of 4

Thread: usb loader not working.

  1. #1

    usb loader not working.

    i have searched here and google and havent found a solution to my problem.

    i have a wii 4.2e (that was updated recently) that i have softmodded from this guide

    i did everything corectly and dont know why the usb loader wont work. it starts up then gives a error. the error only happens if i point the wiimote to the sensor and the little finger gets on the screen. if i dont do that then i can navigate through the games with the pad and press A to play it.

    anyways the error that comes up says "exception (dsi) occurred!" then a whole bunch of numbers and letters then "stack dump" another bunch of letters and numbers and then says "code dump" with more letters and numbers. it tries reloading but it wont unless i do it from the wii.

    in that tutorial it says to use USB_Loader_GX_r938 and it happened then. then i used usb loader GX r866 and it does the same thing.

    can i possibly use a different usb loader or did i totaly wreck the wii lol.

    i did a dop mii report if that will help
    "DOP-Mii Report"
    "Region", Europe (E)
    "Hollywood Version", 0x11
    "Wii Unique DeviceID", 53069222

    IOS Version, FakeSign, ES_Identify, NAND, Flash
    "250 (v65535)",Enabled,Enabled,Enabled,Disabled
    "249 (v7)",Enabled,Enabled,Enabled,Enabled
    "223 (v4)",Enabled,Enabled,Enabled,Disabled
    "222 (v4)",Enabled,Enabled,Enabled,Disabled
    "202 (v4)",Enabled,Enabled,Enabled,Disabled
    "70 (v6687)",Enabled,Enabled,Enabled,Disabled
    "61 (v5405)",Disabled,Disabled,Disabled,Disabled
    "60 (v6174)",Enabled,Disabled,Disabled,Disabled
    "57 (v5661)",Disabled,Disabled,Disabled,Disabled
    "56 (v5405)",Disabled,Disabled,Disabled,Disabled
    "55 (v5406)",Enabled,Disabled,Disabled,Disabled
    "53 (v5406)",Enabled,Disabled,Disabled,Disabled
    "38 (v3867)",Disabled,Disabled,Disabled,Disabled
    "37 (v3869)",Disabled,Disabled,Disabled,Disabled
    "36 (v3351)",Enabled,Enabled,Enabled,Disabled
    "35 (v3349)",Disabled,Disabled,Disabled,Disabled
    "34 (v3348)",Disabled,Disabled,Disabled,Disabled
    "33 (v3091)",Disabled,Disabled,Disabled,Disabled
    "31 (v3349)",Disabled,Disabled,Disabled,Disabled
    "28 (v1550)",Disabled,Disabled,Disabled,Disabled
    "22 (v1037)",Disabled,Disabled,Disabled,Disabled
    "21 (v782)",Disabled,Disabled,Disabled,Disabled
    "17 (v775)",Disabled,Disabled,Disabled,Disabled
    "15 (v523)",Disabled,Disabled,Disabled,Disabled
    "14 (v520)",Disabled,Disabled,Disabled,Disabled
    "13 (v273)",Disabled,Disabled,Disabled,Disabled
    "12 (v269)",Disabled,Disabled,Disabled,Disabled
    "9 (v778)",Disabled,Disabled,Disabled,Disabled[/SPOILER]

    thank you

  2. #2
    update: just deleted the images from the sd card and its working but does that mean i cant dl the images?
    images make it easer for the kids to see what games they want to play.

    update 2: tried dl the covers again and i was so excited it didnt do what it did before i was just scrolling through the games and just when i was about to see if a game worked it did it grrrr. so ill try deleting the pics again and just have no images and see if it happens again.

    update 3: seems to be working without the covers. is there a patch or somthing to fix that?? im so glad that its not our wii its my aunties wii lol. her kids can read lol.
    Last edited by salz; 11-06-2010 at 02:18 AM.

  3. #3
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    i suggest you try cfg loader or wiiflow...

    for gx try delete all gx config files should be on your sd in config folder you can manually add images from

  4. #4
    cool will try the cfg loader tomorrow and see how i go with that. ive just looked through some of ur tutorials from ur sig thanks for ur help
    Mother of 3 plus one on the way


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts