Results 1 to 5 of 5

Thread: BIIIIIIIIG Mistake! Went from version 3.1 to 4.3

  1. #1

    Angry BIIIIIIIIG Mistake! Went from version 3.1 to 4.3

    I KNOW Im stupid!! this is my problem i had already installed the homebrew channel using a guide from this website! I got to a part that it requiered me to update to version 4.0 but when I updated my Wii it updated to version 4.3. Now theres no hombrew channel or anything that i had installed. What Can I do i really need help plus I'm a noob at this as you can see!! HELPPPP!!

  2. #2
    Follow the 4.3 softmod guide, and before you ask....no there is no way to do it without one of the required games.

    Also, all members are asked to post an introduction in that section. So stop by the introduction section if you get a chance.
    Damn I suck!!!!

  3. #3
    Ok Thanks but i have to ask you. My Wii is not one of the new ones it came with version 3.1 and i updated it to version 4.3 by mistake can i DOWNGRADE to another version? Format the Wii? or something?

  4. #4
    No you can't. Like I said you need one of the games.
    Damn I suck!!!!

  5. #5
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Quote Originally Posted by sedla_99 View Post
    Ok Thanks but i have to ask you. My Wii is not one of the new ones it came with version 3.1 and i updated it to version 4.3 by mistake can i DOWNGRADE to another version? Format the Wii? or something?
    Quote Originally Posted by Krank View Post
    No you can't. Like I said you need one of the games.
    You will need one of the games, but during the hacking process you can downgrade to 4.1 (although there isn't much point).
    "Macs are the Perfect Computers," said the Perfect Idiot.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •