Results 1 to 6 of 6

Thread: I can't uninstall channels :(

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    47
    Thanks
    10
    Thanked 6 Times in 6 Posts

    Corrupted My Pokemon Ranch (solved)

    THREAD CAN BE LOCKED NOW!
    I used this guide, followed by this guide, to solve the problem.
    And by "solve the problem", I really mean go completely apes#!t all over it


    [SPOILER="Original post and edits here"]EDIT (ORIGINAL POST STILL BELOW): I can uninstall other Channels fine; using AnyTitle DeleterDB, I see that Pokemon Ranch contains title.tmd, 00000004.app, 00000001.app, and 0000000b.app...I really don't know what all is supposed to be there

    EDIT2: I tried reinstalling with WadManager, but all that did was reinstall the tickets before freezing; ATDeleterDB managed to reremove them :|

    FINAL EDIT: It seems that the only parts I can't uninstall are 00000004.app and title.tmd. This kinda sucks



    ORIGINAL POST
    I've tried WadManager, Anytitledeleter, ATDeleterMOD, and Wii Data Management.


    Long story short, My Pokemon Ranch corrupted. Tried to delete it in Data Management, but it froze and I had to restart. It deleted the icon from my Wii menu, but didn't free any blocks, and now going to Channel's in Data Management shows a blank white template with no buttons but the Back button. From here, all I can do is use the Home menu, which freezes when I try to return to the menu.

    ATDeleter + ATDMod give errors like "ES_Identify = -1017". I was getting two, but after running TBR I only get one. Of course, then my backup loaders stopped working. WadManager was giving no errors except freezing after deleting the Pokemon Ranch tickets (now that tickets are gone, getting error -4100 ). After my system became corrupted I used bootmii to follow this tutorial:


    http://www.wiihacks.com/recommended-...d-any-wii.html


    Backups work, but still having problems uninstalling channels. I have made no modifications to my system since this tutorial.
    Other than WadManager and Wii Data Management freezing, the errors I get are:

    AnyTitleDeleter
    [SPOILER]Informing the Wii that I am God...OK!

    Initializing Filesystem driver...OK!
    Wiping off fingerprints...
    -Deleting ticket file /ticket/00000001/00000000.tik...
    Ticket delete failed (No ticket?) -106
    -Deleting title file /title/00000001/00000000... OK!

    Checking system region...

    Pulling Sysmenu TMD...
    Pulling Sysmenu Ticket...
    Informing the Wii that I am its daddy...Error! ES_Identify (ret = -1017) Error! ES_OpenContent (ret = -1017)
    Region detection failure! 0
    Comf region: 1

    Title id: 00010001-57424d45 (WBME)
    This is My Pokemon Ranch
    Error! ISFS_Open (ret = -106)
    Are you sure you want to uninstall this title? A = Yes
    -Removing tickets... No tickets found!
    WadManager already deleted the tickets
    -Removing title contents[/SPOILER]
    Then it stops responding.

    With AnyTitleDeleter MOD v6 by red Squirrel, the errors scroll too fast to read, but I can tell that it thinks my region is "E" - which I'm guessing is Europe, but in fact I am running 4.1U upgraded from 4.0U thanks to the above tutorial. The ISFS_Open error remains the same, and the program freezes in the same spot.

    DOP-Mii: Wiibrew Edition v14.2 (SVN r117:119M)
    Gives the following SysCheck
    [SPOILER]"DOP-Mii Report"
    "Region", North America (U)
    "Hollywood Version", 0x11
    "Wii Unique DeviceID", 34366645

    IOS Version, FakeSign, ES_Identify, NAND, Flash
    "250 (v65535)",Enabled,Disabled,Enabled,Disabled
    "249 (v17)",Enabled,Enabled,Enabled,Disabled
    "248 (v65535)",Enabled,Disabled,Enabled,Disabled
    "247 (v65535)",Enabled,Disabled,Enabled,Disabled
    "236 (v54321)",Enabled,Enabled,Enabled,Disabled
    "224 (v65535)",Enabled,Disabled,Enabled,Disabled
    "223 (v4)",Enabled,Enabled,Enabled,Disabled
    "222 (v4)",Enabled,Enabled,Enabled,Disabled
    "202 (v65535)",Enabled,Disabled,Enabled,Disabled
    "90 (v54321)",Enabled,Disabled,Disabled,Disabled
    "80 (v54321)",Enabled,Disabled,Disabled,Disabled
    "70 (v54321)",Enabled,Disabled,Disabled,Disabled
    "61 (v5662)",Disabled,Disabled,Disabled,Disabled
    "60 (v54321)",Enabled,Disabled,Disabled,Disabled
    "57 (v5661)",Disabled,Disabled,Disabled,Disabled
    "56 (v5662)",Disabled,Disabled,Disabled,Disabled
    "55 (v5406)",Disabled,Disabled,Disabled,Disabled
    "53 (v5406)",Disabled,Disabled,Disabled,Disabled
    "50 (v54321)",Enabled,Disabled,Disabled,Disabled
    "38 (v3867)",Disabled,Disabled,Disabled,Disabled
    "37 (v3869)",Disabled,Disabled,Disabled,Disabled
    "36 (v54321)",Enabled,Enabled,Enabled,Disabled
    "35 (v3349)",Disabled,Disabled,Disabled,Disabled
    "34 (v3348)",Disabled,Disabled,Disabled,Disabled
    "33 (v3091)",Disabled,Disabled,Disabled,Disabled
    "31 (v3608)",Disabled,Disabled,Disabled,Disabled
    "30 (v54321)",Enabled,Disabled,Disabled,Disabled
    "28 (v1550)",Disabled,Disabled,Disabled,Disabled
    "22 (v1037)",Disabled,Disabled,Disabled,Disabled
    "21 (v782)",Disabled,Disabled,Disabled,Disabled
    "20 (v54321)",Enabled,Disabled,Disabled,Disabled
    "17 (v775)",Disabled,Disabled,Disabled,Disabled
    "16 (v54321)",Enabled,Enabled,Enabled,Enabled
    "15 (v523)",Disabled,Disabled,Disabled,Disabled
    "14 (v520)",Disabled,Disabled,Disabled,Disabled
    "13 (v273)",Disabled,Disabled,Disabled,Disabled
    "12 (v269)",Disabled,Disabled,Disabled,Disabled
    "11 (v54321)",Enabled,Disabled,Disabled,Disabled
    "9 (v54321)",Enabled,Disabled,Disabled,Disabled
    [/SPOILER]

    In addition, it and AnyTitleDeleter tell me I've got the Forecast and News channels v3 and v7 installed
    Also, I have Boot2v2, if that helps.[/SPOILER]
    Last edited by waffletower; 11-06-2010 at 09:42 AM. Reason: Solved; no new replies are necessary

  2. #2
    New Member lovewiibrew's Avatar
    Join Date
    May 2010
    Posts
    100
    Thanks
    37
    Thanked 32 Times in 11 Posts
    Sounds like a Pal wad on your NTSC-U wii causing a semi-brick. If you have bootmii in boot2 I would restore a nand backup. If you don't, check out the guides in the brick section about semi-bricks. You said you used Wad Manager, did you tell it to uninstall the same wad you used to install this game?
    Last edited by lovewiibrew; 11-03-2010 at 07:32 PM.
    Wii64/WiiSX Hard Drive Fix

    4.2u/ bootmii-boot2/ cfg usb loader v60/ Hermes Uloader 5.1D (for WW/VC)/ IOS 249 Rev 17/ IOS 222-223 v4/ IOS 224 v5.1/ 320gb Transcend HDD/ Darkwii System Menu Theme

  3. #3
    New Member
    Join Date
    Dec 2009
    Posts
    47
    Thanks
    10
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by lovewiibrew View Post
    ...restore a nand backup.
    I lost it, a long time ago.

    Quote Originally Posted by lovewiibrew View Post
    You said you used Wad Manager, did you tell it to uninstall the same wad you used to install this game?
    ....I....lost it

    You might be right about the PAL thing. I don't suppose there's a way to tell which region my installed WADs are from, eh? Like, say DOP-Mii (which is telling me I've got a Korean Forecast Channel, btw)
    Oh, wait, it says I've got all system channels from all regions except Internet and Wii Speak
    Last edited by waffletower; 11-03-2010 at 07:43 PM.

  4. #4
    New Member lovewiibrew's Avatar
    Join Date
    May 2010
    Posts
    100
    Thanks
    37
    Thanked 32 Times in 11 Posts
    There may be a way, I'm not sure. But if ATD is telling you it's a pal wii when in fact it's not, makes me think something somewhere got installed that was not of your region. Again, I would check out the brick section as it's the only thing I can think of at the moment.
    Wii64/WiiSX Hard Drive Fix

    4.2u/ bootmii-boot2/ cfg usb loader v60/ Hermes Uloader 5.1D (for WW/VC)/ IOS 249 Rev 17/ IOS 222-223 v4/ IOS 224 v5.1/ 320gb Transcend HDD/ Darkwii System Menu Theme

  5. 1 User Says Thank You lovewiibrew For This Useful Post


  6. #5
    New Member
    Join Date
    Dec 2009
    Posts
    47
    Thanks
    10
    Thanked 6 Times in 6 Posts
    Hmmm, not seeing anything I can use there. Maybe I'll find something, or someone will know the answer and help meh

  7. #6
    New Member
    Join Date
    Dec 2009
    Posts
    47
    Thanks
    10
    Thanked 6 Times in 6 Posts
    First post edited to update progress.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •