Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Can't open big file error message

  1. #1

    Can't open big file error message

    I have loaded a PAL game on my HDD. When I try to access it the screen goes black and says Can't open Big File. I tried setting the game to force NTSC but same happens. Thanx
    Last edited by az99; 11-03-2010 at 12:39 PM.

  2. #2
    New Member bristoljay's Avatar
    Join Date
    Dec 2009
    Location
    Bristol, United Kingdom, United Kingdom
    Posts
    250
    way to much info!!!!!!!!!!!!!!!

  3. #3
    That's a lot of information, dude.
    But seriously, more details, please.

  4. #4
    Not sure what else to tell. When I select the game from USB Loader GX this happens. It is a PAL version. I tried changing the USB loaderGX setting to Force NTSC per site how to's. I also tried setting the game video setting to force NTSC and System Default. All other games work fine. Thanx
    Last edited by az99; 11-03-2010 at 12:53 PM.

  5. #5
    I am missing something you could easily have told us: which game...?

  6. #6
    Just Dance 2 Sorry

  7. #7
    What system menu? What cios? Any other games work? Which guide did you use to softmod and set up your hdd?

  8. #8
    Everything else works fine. All I did was add this new PAL version of Just Dance 2 to the HDD. It is the only game that will not open properly.

  9. #9
    And the other questions? Could just be a bad iso

  10. #10
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Update USB loader GX and it should work fine.

    Already answered here btw: http://www.wiihacks.com/wiihacks-new...bigfile-2.html

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •