Results 1 to 3 of 3

Thread: Something wrong with WiiFlow

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    16
    Thanks
    10
    Thanked 0 Times in 0 Posts

    Something wrong with WiiFlow

    I bought a HDD 500GB, formatted it to WBFS and put a dozen back-ups or so on it.

    I tried installing and running WiiFlow but it says it finds no games on the drive and only gives me the option to install some.

    I know that the games and drive are not the problem cause they work fine with NeoGamma. The problem lies on WiiFlow.

    I am on 4.1E softmodded using doggeggs guide.

  2. #2
    New Member summersyn's Avatar
    Join Date
    May 2010
    Location
    West Coast, CA
    Posts
    511
    Thanks
    70
    Thanked 148 Times in 125 Posts
    1) Perhaps the drive is not set to primary and/or active. Check it in windows.
    2) If not that, try a different loader. There is a link for CFG in my signature.
    3) You can also try to set up your drive in the fat32 format instead of WBFS. Link also in signature.
    4) I know this is almost 2 days after you posted it, i was trolling for unreplied threads.
    Give credit where credit is due. If it helps you, click "thanks" on ANY guide I link.

  3. 1 User Says Thank You summersyn For This Useful Post


  4. #3
    New Member
    Join Date
    Dec 2009
    Posts
    16
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Thanks for taking the time to answer... however, the problem has been solved. Call me a noob if u must but it turns out i only needed to put the hdd in the other slot and restart.

    i discovered this late last night and i lolled hard for wasting 2 days searching for an answer...

    Well, thanks again for your effort. If a mod sees this please close the thread.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •