Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: New millionairre game ..

  1. #1

    Exclamation New millionairre game ..

    hi there guys i have got a softmodded wii running usbloader and wiiflow2 on a 4.3e machine .. every game on it works lovely .. jus backed up and loaded millionairre onto my hard drive and low and behold i have the good old black screen . can anyone advise me of wot i need to do to solve this please .. oh i also cant get wiiplay to work neither .. same black screen ..
    by the way i have softmod used on here made by maurfrog ..
    Last edited by leejay2005; 11-01-2010 at 11:25 PM.

  2. #2
    does anyone know the answer to this please .... i will try and find answers meself and post back ...

  3. #3
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    try loading the game with ios222,223,247,248

  4. #4
    how do i load the game with a different ios please .. .. i use wiiflow and usbloader . is it in the settings somewhere ..

  5. #5
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Quote Originally Posted by leejay2005 View Post
    how do i load the game with a different ios please .. .. i use wiiflow and usbloader . is it in the settings somewhere ..

    select the game then go into setting and list untill you see ios and change it from default to 247,222 etc until it works

  6. #6
    ty for this .... i will go try it right now ..

    i have jus tryed to load the game changing the ios to either 222 .. 223 ... 247 ... 248 ...
    this is wot i got ..

    222 ... error ..
    223 ...error ..
    247 ... black screen ..
    248 ... black screen ..
    Last edited by Krank; 11-05-2010 at 11:30 PM. Reason: merge double post

  7. #7
    Yeah, if this game doesn't work with cIOS 222 or 223 v4 then you have an issue unrelated to your cIOS (of loading from a backup loader). Tested and working with cIOS 222/223 v4 and cIOSx Rev 20 (Base 56) and cIOSx Rev 20 (base 57). This game should also work with cIOS38 Rev 17....(Use Cfg USB Loader or Wiiflow).

    Edit..

    [SPOILER="Click HERE -- Do This. -- Try Again to load the game (Try it with IOS222...IOS223....IOS249.....and IOS250"]Backup and Format your SD card

    Download MMM_Pack.rar
    Extract directly to SD:\ (SD Root)

    **Remove your USB HDD and all GameCube memory cards and controllers**


    Load Multi-Mod Manager from HBC - Select Wad Manager
    -- Press A

    Press 1 to install all wads - Press A

    Verify an error free Install of All 4 wads - Press Home to Exit.

    (MMM is set to load IOS249, if you don't have it then choose "Load another IOS" and select IOS36).

    Note:
    This will install Hermes cIOS with the recommended base IOS.
    IOS222 Is installed as base IOS38.
    IOS223 Is installed as IOS IOS37 Merged with IOS38


    This will install Waninkoko cIOS with the recommended base IOS.
    IOS249 Is installed as base 38 (cIOS38 Rev 17).
    IOS250 Is installed as base 57 (cIOSx Rev 20).
    [/SPOILER]
    Last edited by Krank; 11-05-2010 at 11:30 PM.
    Damn I suck!!!!

  8. #8
    hi krank ty for your advice i downloaded this pack and installed it and still when i try to load it and wiiparty i jus get a black screen ..

  9. #9
    Sounds like bad rip/dump/burn....or HDD issue/bad media.
    Damn I suck!!!!

  10. #10
    re downloaded this game another 2 times from a different source and still nothing ... thanks for your advice though mate ...

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •