Results 1 to 6 of 6

Thread: update froze my wii badly.

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts

    update froze my wii badly.

    hello everybody. i recently played a game on the wii that installed some kind of update as well. (sin and punishment 2) now whenever i try to use the homebrew browser, emulators, neo gamma or whatever else, my wii freezes up.. the power wont even work, i have to pull the plug.. normal games work on the wii channel though. im assuming that i have to do some sort of uninstalling of this update, but i dont know how... so, can some fine young gentleman lead me to a nice tutorial to fix my problem???? thank you. btw my wii version is 4.2 e!!

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,783
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Softmos again with the 4.2 guide in my sig

  3. 1 User Says Thank You junkmail For This Useful Post


  4. #3
    New Member
    Join Date
    Nov 2010
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    thanks , I'll check it out.. but does it matter that my wii has been modded with a chip??

  5. #4
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,458
    Thanks
    604
    Thanked 1,262 Times in 1,037 Posts
    Quote Originally Posted by theinbornmechanics View Post
    thanks , I'll check it out.. but does it matter that my wii has been modded with a chip??
    No, it doesn't. Happy hacking!
    "Macs are the Perfect Computers," said the Perfect Idiot.

  6. #5
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,783
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    You'll have to follow the guide on here after that to restore your chip's region free if you want that back

  7. 2 Users Say Thank You to junkmail For This Useful Post


  8. #6
    New Member
    Join Date
    Nov 2010
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    worked like a charm guys. thanks a lot!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •