Results 1 to 8 of 8

Thread: Stubborn problem with my backup loaders.

  1. #1

    Inquiry about my USB Loader

    My Wii is already softmodded to 4.1U, though I followed the steps of Dogeggs' 4.1 Softmod tutorial to reinstall homebrew itself and many of it's apps such as; cIOS installers, Backup Loaders, Bootmii..etc. I fear I've made matter worse since a majority of my games wont even run on the backup loaders anymore.

    This all started when my collection of IOS56 games weren't running correctly on the backloader. After much tinkering and no results, I finally decided to just reinstall homebrew itself and all of the neccesary IOSs to run the backup loaders. I followed all the instructions giving in the tutorials, installed cIOS38r17 to 249 and Herme's cIOS222 to 36 but still resulted to the same problem. I also reinstalled all of the WADs including in the under 236. Could anyone point out to what is wrong, or what I'm doing wrong?

    Thanks to whoever can help me out with this matter. I've been at it for a few hours now

    Edit: Here is a system report if that can help point out the problem.

    "DOP-Mii Report"
    "Region", North America (U)
    "Hollywood Version", 0x11
    "Wii Unique DeviceID"

    IOS Version, FakeSign, ES_Identify, NAND, Flash
    "250 (v65535)",Enabled,Enabled,Enabled,Disabled
    "249 (v17)",Enabled,Enabled,Enabled,Disabled
    "248 (v65535)",Enabled,Enabled,Enabled,Disabled
    "247 (v65535)",Enabled,Enabled,Enabled,Disabled
    "236 (v54321)",Enabled,Enabled,Enabled,Disabled
    "224 (v65535)",Enabled,Enabled,Enabled,Disabled
    "202 (v65535)",Enabled,Enabled,Enabled,Disabled
    "90 (v54321)",Enabled,Enabled,Enabled,Disabled
    "80 (v54321)",Enabled,Enabled,Enabled,Disabled
    "70 (v54321)",Enabled,Enabled,Enabled,Disabled
    "61 (v5661)",Disabled,Disabled,Disabled,Disabled
    "60 (v6174)",Enabled,Disabled,Disabled,Disabled
    "58 (v6175)",Disabled,Disabled,Disabled,Disabled
    "57 (v5918)",Disabled,Disabled,Disabled,Disabled
    "56 (v5405)",Disabled,Disabled,Disabled,Disabled
    "55 (v5406)",Disabled,Disabled,Disabled,Disabled
    "53 (v5406)",Disabled,Disabled,Disabled,Disabled
    "50 (v4889)",Disabled,Disabled,Disabled,Disabled
    "38 (v3867)",Disabled,Disabled,Disabled,Disabled
    "37 (v5662)",Disabled,Disabled,Disabled,Disabled
    "36 (v3351)",Enabled,Enabled,Enabled,Disabled
    "35 (v3607)",Disabled,Disabled,Disabled,Disabled
    "34 (v3607)",Disabled,Disabled,Disabled,Disabled
    "33 (v3607)",Disabled,Disabled,Disabled,Disabled
    "31 (v3607)",Disabled,Disabled,Disabled,Disabled
    "30 (v54321)",Enabled,Enabled,Enabled,Disabled
    "28 (v1806)",Disabled,Disabled,Disabled,Disabled
    "22 (v1293)",Disabled,Disabled,Disabled,Disabled
    "20 (v54321)",Enabled,Enabled,Enabled,Disabled
    "17 (v1031)",Disabled,Disabled,Disabled,Disabled
    "16 (v54321)",Enabled,Enabled,Enabled,Enabled
    "15 (v523)",Disabled,Disabled,Disabled,Disabled
    "14 (v1031)",Disabled,Disabled,Disabled,Disabled
    "13 (v1031)",Disabled,Disabled,Disabled,Disabled
    "12 (v525)",Disabled,Disabled,Disabled,Disabled
    "11 (v54321)",Enabled,Enabled,Enabled,Disabled
    "9 (v54321)",Enabled,Enabled,Enabled,Disabled
    Last edited by Markebri; 10-31-2010 at 02:46 AM.

  2. #2
    Okay, I've also tried reformatting my HDD and SD card to FAT32 (as recommended by Cile and Krank's tutorial) to see if the NTFS format I originally had was causing the problem. Installed cIOSX_rev20 under 249 with IOS57 and using only CFG Loader v60 to boot the games. The loader reads the HDD and wbfs files on it but the games stall on the title screen implying my nunchuk attachment isn't plugged in . Should I uninstall 249 and 250 and reinstall them with WAD Manager 1.7 then reinstall the cIOSes?

  3. #3
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    can you do another syscheck...add this to your cfg config file

    ios = 248

    and see if you get the same problem also what brand is the hdd...did you try wiiflow see if you get the same result

    you did something you shouldnt you followed dogeggs guide then you installed cios+ios wads from mauifrogs guide...(read all the info in mauifrogs guide so you understand what you have better)

  4. #4
    Morning Cile, thanks for the quick reply. I added IOS=248 in the config.txt for CFG as you requested. Here is the systemchk:

    sysCheck v1.6.1 by Erik Spyder

    Region: NTSC-U
    The system menu v449 is running under IOS58 (rev 6175)
    Hollywood v0x11
    Console ID: 61054256
    Boot2 v4
    Found 99 titles
    Found 40 IOS on this console
    Found 4 IOS Stubs on this console

    IOS (revision),IOS Stub,Trucha Bug,ES Identify,Flash Access,NAND Access,Boot2 Access,USB 2.0
    IOS4 (rev 65280),Yes,?,?,?,?,?,?
    IOS9 (rev 54321),No,Enabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS10 (rev 768),Yes,?,?,?,?,?,?
    IOS11 (rev 54321),No,Enabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS12 (rev 525),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS13 (rev 1031),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS14 (rev 1031),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS15 (rev 523),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS16 (rev 54321),No,Enabled,Enabled,Enabled,Enabled,Disabled ,Disabled
    IOS17 (rev 1031),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS20 (rev 54321),No,Enabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS21 (rev 1038),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS22 (rev 1293),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS28 (rev 1806),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS30 (rev 54321),No,Enabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS31 (rev 3607),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS33 (rev 3607),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS34 (rev 3607),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS35 (rev 3607),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS36 (rev 54321),No,Enabled,Enabled,Disabled,Enabled,Disable d,Disabled
    IOS37 (rev 5662),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS38 (rev 3867),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS50 (rev 54321),No,Enabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS51 (rev 4864),Yes,?,?,?,?,?,?
    IOS53 (rev 5406),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS55 (rev 5406),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS56 (rev 5662),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS57 (rev 5918),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS58 (rev 6175),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS60 (rev 54321),No,Enabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS61 (rev 5661),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS70 (rev 54321),No,Enabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS80 (rev 54321),No,Enabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS90 (rev 54321),No,Enabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS202 (rev 65535),No,Enabled,Disabled,Disabled,Enabled,Disabl ed,Enabled
    IOS222 (rev 4),No,Enabled,Enabled,Disabled,Enabled,Disabled,En abled
    IOS223 (rev 4),No,Enabled,Enabled,Disabled,Enabled,Disabled,En abled
    IOS224 (rev 65535),No,Enabled,Disabled,Disabled,Enabled,Disabl ed,Enabled
    IOS236 (rev 54321),No,Enabled,Enabled,Disabled,Enabled,Disable d,Disabled
    IOS247 (rev 65535),No,Enabled,Disabled,Disabled,Enabled,Disabl ed,Enabled
    IOS248 (rev 65535),No,Enabled,Disabled,Disabled,Enabled,Disabl ed,Enabled
    IOS249 (rev 20),No,Enabled,Disabled,Disabled,Enabled,Disabled, Enabled
    IOS250 (rev 65535),No,Enabled,Disabled,Disabled,Enabled,Disabl ed,Enabled
    IOS254 (rev 65281),Yes,?,?,?,?,?,?

    Report generated on 2010/10/31

  5. #5
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    syscheck looks fine ...did you try loading cfg and any game after you added ios = 248 to the cfg config

    i think your hdd is the problem...try wiiflow or uloader see if you get same issue

  6. #6
    Just doubling checking, did you mean to add ios = 248 to settings.cfg or the config.txt? Tried loading the games in Wiiflow 2.2 beta under 249 and 250, still not working.

  7. #7
    Senior Member Cile's Avatar
    Join Date
    Nov 2009

    do any games work

  8. #8
    Hey Ciles, all the games are working just fine now running on CFG Loader on 248. Thanks a lot of your assistance and time. You're tutorial proved to be very usual, definitely not going back to NTFS as it caused me problems in the past. Enjoy the rest of your weekend
    Last edited by Markebri; 10-31-2010 at 04:41 AM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts