Results 1 to 3 of 3

Thread: need help getting usbloadergx running

  1. #1
    New Member
    Join Date
    Oct 2010
    Thanked 0 Times in 0 Posts

    need help getting usbloadergx running

    i am having a lot of trouble getting usbloader running on my wii. i have tried every tutorial out there and cant get a cios installed on my wii. i have tried using wad manager to install an ios and it just returns an error 2011 and/or 1035/102. i have tried installing/uninstalling an ios in dopmii. still nothing. i have tried using tbr to restore the bug and still nothing. i tried that also in dopmii and nothing again. need a lot of help asap.
    i had homebrew running when i first got my wii and then stupidly i updated to 4.3u. not realizing what it would do. i later ran the smash stack exploit and got it running again. i then thought i would downgrade to 4.2 to make it easier if anything was to happen and i was to lose homebrew again. thinking that reinstalling homebrew would help i reinstalled it using bannerbomb and have it running yet again but still getting all of those errors. please help me!!!!!!!!!!!!!!!!!!!!!!!!! it is driving me crazy

  2. #2
    New Member nightsaber_2458's Avatar
    Join Date
    Sep 2010
    Thanked 5 Times in 4 Posts
    what firmware are you running
    you can find it on the wii settings

  3. #3
    Join Date
    Jan 2009
    Thanked 396 Times in 369 Posts
    check to FAQ Section and read the "Error Code" threads. try to understand the root cause of 2011/1035 before action. that's helpful !


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts