Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: sys menu error

  1. #1

    sys menu error

    hey people
    i very shocked right now
    im having trouble
    and stopped here for answers
    when i start my wii up
    priiloader just says
    "error autobooting systemmenu!
    could not open boot file"
    please help anyone im begging

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    19,011
    Did you check Priiloader's settings? There's like BOOT TO:, RETURN TO:, etc. If you at one point had a boot.dol somewhere and it was pointing to this, that is a possible explanation. More things to look at in this thread.

  3. #3
    it was not priiloader that bricked my wii i got it ages ago
    just this morning when i got up it just happened

    settings
    Autoboot: sys menu
    Return to: sys menu
    shut down to: priiloader
    stop disk start upff
    and others
    Last edited by nightstah; 11-01-2010 at 03:15 AM. Reason: Merged double-post

  4. #4
    pls help people ive been at this for a week

  5. #5
    Quote Originally Posted by nightsaber_2458 View Post
    pls help people ive been at this for a week
    Did you follow this guide that you were linked to above? If so what was the outcome....follow the guide and let us know.
    Damn I suck!!!!

  6. #6
    well i fixed it once then it just came back when i exited a game

    "it says if u installed a vc wad custom wad ect this guide is not 4 u"
    is that 4 only people with wad banner brick???
    im a newbie

    jus asking is this a normal brick or serious ???
    this has happened to my friend many times
    Last edited by nightstah; 11-01-2010 at 03:19 AM. Reason: Merged Tripple Post

  7. #7
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    please, there is an edit button if you want to add information.

    so it would be helpful to know what the last action on your wii was... like installing a bad .wad which caused you a bannerbrick (which is different to your sittuation).
    did you fix it already by reinstalling the systemmenu and systemmenu IOS using the guide?
    this error on a way to a brick can be serious, when you have a corrupted systemmenu or sysmenu IOS. you are lucky that priiloader is still working and you can use it to reinstall a fresh systemmenu.
    When you fail (like not doing the guide step by step) you can end up fully bricked, with a corrupt systemmenu installation and priiloader most likely gone from the attemp to install it freshly.
    In any case always have a working NAND backup kept in a safe place on your PC.

    <--suggestions helped? press Thanks

  8. #8
    i really dont do anything exept play games of my hdd

  9. #9
    hi people ive fixed my wii thx now should i restore my priiloader or downgrade to 3.2/4

  10. #10
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    yes, restore priiloader.
    4.1 is a good systemmenu version to sit on.
    maybe you want to run through the softmod any wii guide to set you up perfectly (linked below).
    good luck

    <--suggestions helped? press Thanks

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •