Results 1 to 3 of 3

Thread: Question about installing a lower version of an IOS?

  1. #1

    Question about installing a lower version of an IOS?

    Hey guys, could someone tell me if it's safe to install a lower version of an IOS after installing the lastest version? I'm having trouble running a few games which run on IOS56 after I installed IOS56-64-v5662. Would it okay to reinstall IOS56-64-v5405 over v5662 without causing any problems for the Wii? I feel dumb for asking but I rather ask a stupid question then risk screwing up my Wii.

    Thanks in advance for your help

  2. #2
    In the case of IOS56 and the versions you speak of...yes that's fine but it won't fix your issue. I suggest looking elsewhere for the cause of the problem.
    Damn I suck!!!!

  3. #3
    Thanks for the quick reply. I've tried reinstalling all of the necessary cIOSs, deleted the ISOs not loading with the backup launchers off the HDD and uploaded them again. Super Mario Galaxy 2 was working just fine before I installed v5662 of IOS56 taken directly off the partition 1 directory on Flip's Twisted World's ISO. If it helps, I installed IOS56 under 249 with WAD Manager 1.6, which is correct, right? Currently using 4.1U and IOS36 is trucha patched.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •