Results 1 to 4 of 4

Thread: 4.2U Softmodded USB Wont Run Games.

  1. #1
    New Member
    Join Date
    Sep 2010
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    4.2U Softmodded USB Wont Run Games.

    Hello , i Succesfully Softmodded my Wii , With USB Loader GX , i got a 1TB Hard Disk Western Digital , but when i run Sonic and the Black Knight it just Shows me a Nice Cool Black Screen -.-!!

    Any Help ?

    EDIT : I Just Tried Sonic and the Secret Rings / Call of Duty Modern Warfare Reflex
    BUT .......... SAME

  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    are all games doing this? What cios are you running?


  3. #3
    New Member
    Join Date
    May 2010
    Location
    Marysville,WA
    Posts
    509
    Thanks
    24
    Thanked 78 Times in 72 Posts
    post a link to the guide you used,(only if from this site), and post a syscheck. If you don't know how check the link in my sig on how to post a syscheck.

  4. #4
    New Member
    Join Date
    Sep 2010
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    kay ill do it now.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •