Results 1 to 6 of 6

Thread: I've searched for my answer and still somewhat lost

  1. #1

    I've searched for my answer and still somewhat lost

    Ok I softmodded my wii already and have gotten all of the older systems including ps1 working, now I am trying to use an ext harddrive to load my backups. I have gotten as far as using USB loader gx and my iOS 249 isn't sufficient. I am trying to put the new version to use but my wad manager 1.7 gets me to the wii ad slot and the controller shuts off. I have looked for the right info but i'm messing with wads on my ad card and do not want to brick my wii. Just a link or something to guide me through installing the new wad should solve my problem. I see u guys get a little upset at people asking the same question but it seems like a catch 22 on my sd or something.

  2. #2
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Post a syscheck

  3. #3
    I only have ioscheck and it skips 249 because it says it's only a stub

  4. #4
    It told me on the USB loader that I didn't have any 222 or 249 so I downloaded the new 249 v9

  5. #5
    get IOS249 v17. V9 is so yesterday.
    Wii 4.1U - cIOS38 rev17 - 500gbHDD - Wiiflow 2.1 - uLoader 5.1 - Wimc 1.0.9 - Priiloader 0.5 - boot2 - gamecube launcher 2.0 - cMIOS rev3

  6. #6
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,450
    Quote Originally Posted by skycloud View Post
    It told me on the USB loader that I didn't have any 222 or 249 so I downloaded the new 249 v9
    ummm... v9 is no where close to being the latest. Check out the Softmod Any Wii guide. It will bring you fully up to date. Any further questions you have should be asked in that guide...... Do take my suggestion or you will continue to have problems.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •