Results 1 to 4 of 4

Thread: help wii is locked

  1. #1

    help wii is locked

    Ok heres the story. i softmodded the wii and eerything worked great. I have done it a hundred times, however i have a used wii a buddy gave me and I started from scratch. here is the basics. it looks like he tried some crap and i want to get it going for my kids.

    Ver 4.1 u
    when it comes on it goes to the multimod manager right off the bat. I have tried to downgrade to ios 15 and no luck it fails everytime, I can't get into wii channels because it says system files are corrupted. Kinda stuck. Can I reset it somehow. he did a number on this thing and thats why he gave it to me but even doing 4.3 updated softmods I can't figure this out. any help would be greatly appreciated

  2. #2
    Junior Member
    Join Date
    Dec 2009
    use dopmii, reinstall system menu and ios60

    if dopmii wont work with ios36 select the patch/downgrade ios36 option first.

  3. #3
    thanks Bad. I got the menu back but the homebrew apps do not look right. they have command names with no background. Do you think I can downgrade now? ios15 kept failing. do you recommend any packages to download with the correct files

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Run your wii through the softmod guide below, reinstall SM 4.1 when doing it. Start everything from MMM, reload ios to 250 or perhaps 36 to get chapter 2 to work.
    Ipsa scientia potestas est.

    Warning: Piracy is NOT supported. Word your questions carefully.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts