Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: every usb loader problem

  1. #1

    every usb loader problem

    hey ppl i need your help. heres how the story goes. my little brother is 7 and he wanted to play the wii so i let him play and it was time for me to go to sat study for 3 hours. my bros friend came over with a wii game over that time while i was in sat study. so i came back home to find out that uloader had a black screen and usbloader gx told me to get a stubbed little brother told me that he swears he didnt touch anything but he did say that the usb loaders didnt work after his friends game was played. Help me plz i never had a problem like this b4 every usb loader worked fine until now. thx

  2. #2
    He might have updated your wii.
    Wii 4.1U - cIOS38 rev17 - 500gbHDD - Wiiflow 2.1 - uLoader 5.1 - Wimc 1.0.9 - Priiloader 0.5 - boot2 - gamecube launcher 2.0 - cMIOS rev3

  3. #3
    Junior Member
    All-Around OK Guy
    namyarb3's Avatar
    Join Date
    Apr 2010
    Sounds like it was updated. More info would be helpful, as well. If you could post a syscheck, that would also help.
    I got beat to the punch, it looks like.
    Last edited by namyarb3; 10-23-2010 at 03:36 PM. Reason: I got ninja'd

  4. #4
    Are u guys sure about it becuz i had 4.2 u before and i checked it was still 4.2 u

  5. #5
    Junior Member
    All-Around OK Guy
    namyarb3's Avatar
    Join Date
    Apr 2010
    like I said, run and post a syscheck. It will show if your cIOS got stubbed. I THINK that it may still look to update system IOS files if they aren't present, regardless of system menu. Do you have Priiloader or any similar program to block updates?

  6. #6
    how do i run a syscheck

  7. #7
    Junior Member
    All-Around OK Guy
    namyarb3's Avatar
    Join Date
    Apr 2010
    search for stomp442's guide on the site here. I can't figure out how to post a link
    Last edited by namyarb3; 10-23-2010 at 04:13 PM.

  8. #8
    heres my syscheck
    sysCheck v1.6.3 by Double_A (original by Erik Spyder)

    Region: NTSC-U
    The system menu v481 is running under IOS61 (rev 5405)
    Hollywood v0x21
    Console ID: 132207728
    Boot2 v4
    Found 108 titles
    Found 24 IOS on this console
    Found 14 IOS Stubs on this console

    IOS (revision),IOS Stub,Trucha Bug,ES Identify,Flash Access,NAND Access,Boot2 Access,USB 2.0
    IOS3 (rev 65280),Yes,?,?,?,?,?,?
    IOS4 (rev 65280),Yes,?,?,?,?,?,?
    IOS9 (rev 778),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS10 (rev 768),Yes,?,?,?,?,?,?
    IOS11 (rev 256),Yes,?,?,?,?,?,?
    IOS12 (rev 269),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS13 (rev 273),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS14 (rev 520),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS15 (rev 523),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS16 (rev 512),Yes,?,?,?,?,?,?
    IOS17 (rev 775),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS20 (rev 256),Yes,?,?,?,?,?,?
    IOS21 (rev 782),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS22 (rev 1037),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS28 (rev 1550),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS30 (rev 2816),Yes,?,?,?,?,?,?
    IOS31 (rev 3349),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS33 (rev 3091),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS34 (rev 3348),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS35 (rev 3349),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS36 (rev 3351),No,Enabled,Enabled,Disabled,Enabled,Disabled ,Disabled
    IOS37 (rev 3869),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS38 (rev 3867),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS50 (rev 5120),Yes,?,?,?,?,?,?
    IOS51 (rev 4864),Yes,?,?,?,?,?,?
    IOS53 (rev 5406),No,Enabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS55 (rev 5406),No,Enabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS56 (rev 5405),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS57 (rev 5661),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS60 (rev 6400),Yes,?,?,?,?,?,?
    IOS61 (rev 5405),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS70 (rev 6687),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS80 (rev 6943),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS222 (rev 65280),Yes,?,?,?,?,?,?
    IOS223 (rev 65280),Yes,?,?,?,?,?,?
    IOS249 (rev 65280),Yes,?,?,?,?,?,?
    IOS250 (rev 65535),No,Enabled,Enabled,Disabled,Enabled,Disable d,Enabled
    IOS254 (rev 65281),No,?,?,?,?,?,?

    Report generated on 2010/10/23.

  9. #9
    Junior Member
    All-Around OK Guy
    namyarb3's Avatar
    Join Date
    Apr 2010
    The ? marks might mean they are stubbed. I'm not a super-pro, though. Any other I've seen say 'stub'. cIOS250 still looks intact. Try changing your loading options in your USBloader to load from 250. If that solves the problem, then the others (222, 223,249) are stubbed. I think you also losrt your boot2 as IOS.
    Also, If it loads from 250, you can use that to re-install the others. Good luck, and I hope I helped. I'll be online for a little longer tonight, but I'll check back tomorrow to see how it went.
    If it works, hit thanks (I could use it)

  10. #10
    wait b4 u go the problem is i cant access usbloader of usbloader gx usbloader gives me a black screen and usb gx doesnt work either

Page 1 of 3 123 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts