Results 1 to 3 of 3

Thread: Upside down Wiimote Pointer in USB loader????

  1. #1

    Unhappy Upside down Wiimote Pointer in USB loader????

    Hi can somebody please help,
    I have all of my games on a HDD and have been using them fine for quite a while now......until today!! Whilst playing Sports Island 2 on my PAL console and PAL game, the Wiimote basically stopped working......or at least the sensor part, the buttons work ok. I tried turning the console off then on to reset it etc, and even tried to re-sync my remote to get rid of this problem, but with no success. When I open the CFG USB Loader, the pointer is upside down, if I turn my Wiimote with the 'A' button facing the floor, it all moves in the right direction but if I hold it normally, everything is back to front, up is down, left is right etc!!!

    Also, some games that specifically use the sensor ONLY like 'Just Dance' the remote doesn't work AT ALL. Yet the remote DOES WORK when playing New Super Mario Bros, via usb or disc????

    I am confused can somebody please help I am totally lost here as it just suddenly online updates or anything just suddenly stopped working mid way through a game.

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Do you have a different Wiimote you can try? This sounds like a hardware problem.

  3. #3
    No, I've ordered a new one but not come through yet, like I said was working fine then for no reason just semi stopped working!!!!
    I've googled it and it seems that I have to turn my remote upside down so the buttons are facing the floor then apparently 'give it a whack'!!!!!! I'd just prefer NOT to start whacking or banging my stuff to get it to work.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts