Results 1 to 9 of 9

Thread: programs freeze when loading from homebrew

  1. #1

    programs freeze when loading from homebrew

    I have a softmodded wii and when I load programs such as wad manager from home brew they freeze.
    it all started when I tried to install priiloader and it was giving me an error about being logged in as su and no ticket available. It was saying that some ios's weren't patched and so I used dop ios to patch them from a thread to softmod a 4.2 . Home brew turned upside down and priiloader still would not load. I tried to use bannerbomb on the sd so that I could load up homebrew again but it gives me an error saying that there are no exploitable ios's. I tried to load ios's 34 and 58(threads saying to put these back to original for bannerbomb to work) but I cant load them due to wadmanager and any other program freezing once loaded.
    When I try to load the usb loader it goes back to the wii menu.
    I also updated cios rev19 up from 17 trying to fix this problem but I think I have made it worse.
    I have 4.2e waninkokos update.
    Any help please

  2. #2
    WiiHacks Staff

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Göttingen, Germany
    that doesn't sound like you are actually following a fully supported wiihacks guide to softmod your wii, or using approved techniques to go further on specific problems.
    can you run games?
    black screens on apps can be fixed but it would be easier for you to just stick to a softmod guide in the recommended section to get you up and running.
    I can recommend the softmod any wii guide which is linked below.

    if you can specifically state what guide you used, when you did the update (after that, safe updater doesn't mean it will not stub your cios..) and what the actions were you took before problem arouse, we can help you here, but again it would be easier to stick to a guide to hook you up.
    As you are on 4.2 you can bannerbomb hackmii installer (there are different versions, one should work), and install a whole bunch of wads (some are already patched etc. so you don't need to take care of it) to hook you up

    good luck

    <--suggestions helped? press Thanks

  3. #3
    I used this guide "New 3.1-4.1 Softmod for ANY Wii." the wii was on 3.4 so after it was softmodded I updated to 4.1 offline. I then tried to install the priiloader that was included but it kept giving me an error and so I updated to waninkokos 4.2 offline. Tried to install priiloader again and got the same message (logged in as "su" error with ticket) it was saying that some ios's were not patched and so I used cioscorp 3.6 pack to install the ios's. It still would not install priiloader and so I updated cios rev19. still would not install priiloader. This is where homebrew turned upside down and so I tried to use bannerbomb and reinstall homebrew but it said that there were no vulnerable ios's . Read in the forums that I had to reload ios 58 and 34 and so downloaded using NUS and was going to use wad manager to install them but as soon as wadmanager loads the wii freezes. It also freezes on any program that I try to run from homebrew. Downloaded latest hackmii and Bootmii but when it gets to the start page it freezes. Its like the wii is trying to use a base ios that doesn't exist or is corrupt.
    I do have bootmii installed It installed on boot 2 when I was on 3.4 before updating. I thought about restoring the nand but when I get to the stage to do it it says "cant find bootmii and trying to restore nand could be dangerous press gamecube controller buttons to proceed."(not exact wording)
    Can I just restore the nand and will the problems go away or could there be an easier solution.

  4. #4
    I think I'm getting somewhere now

    I used vinatec's advice and used "other desperate options " in the siftmod guide
    It installed hackmii and homebrew and the ios's 58 and 61
    I can now run programs from homebrew.

    next problem coming up is in usb loader gx it says

    "" USB loader gx needs unstubbed cios 222 v4 and cios 249 v9+
    I found


    go figure out how to get some cios action going on in your wii
    and come back and see me

    spose I need these cios's then

  5. #5
    Continue following the guide for your system menu. Upon completion you will have everything needed. If you have questions about the guide or you get stuck, then ask in guide. Good luck.
    Damn I suck!!!!

  6. #6
    Quote Originally Posted by dasqer View Post
    "" USB loader gx needs unstubbed cios 222 v4 and cios 249 v9+
    My advise is this, use another loader - that's the advise that was given to me just a day or so ago! GX will have issues with certain games and you won't be able to do complete installs of cIOS'. Too much tap dancing. I switched to CFG loader and installed Hermes cIOS v5 entirely, and it's working on all my games unlike GX.
    Whatever you do, Good Luck.

  7. #7
    yeha It's all working.
    I'll have to have a look at gfc.
    It installed the window for it when I used the "softmod any wii " guide. It doesn't work though. I dont know what the target is

  8. #8
    I installed gfc as USBLoader it works fine. Where do you put the covers. or can it download covers like gx

  9. #9
    All sorted . Worked out you can batch download all the covers


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts