Results 1 to 6 of 6

Thread: Can't install cIOSes or run SysCheck

  1. #1

    Can't install cIOSes or run SysCheck

    I've been trying to get some cIOSes installed to get the mic recognized on Def Jam Rapstar. Specifically, 222, 223 and 224 from Krank's Guitar Hero 6 thread. MMM doesn't even recognize my SD Card. Every time I try to install an IOS with Wad Manager, I get an error with a screen full of hex dumps and I have to manually restart the Wii.

    I tried getting SysCheck to see if I could find out what's wrong, but it gives me the following error, then crashes: "Failed to get the stored TMD size for IOS224".

    I tried updating my ancient HBC 0.8 Beta to the newest version. It downloads the new version and goes straight to a black screen.

    Everything else is running just fine on WiiFlow, I can play the new Kirby game, etc., but I'm running into a dead end on everything related to getting the mic going on Rapstar. Anyone have any ideas?

    Launch Wii
    4.1U
    Originally hard modded with detachable Wiikey, later softmodded with Twilight Hack.
    Running Wiiflow with 500gb HD

  2. #2
    Failed to get the stored TMD size for IOS224".
    Carefully Delete IOS224 using dop-mii or MMM. Run syscheck, post the report.

    Only delete 224...nothing else.

    In MMM choose IOS Manager, Select IOS224 with the D-pad and Press " - " to uninstall (Minus).
    Damn I suck!!!!

  3. #3
    I went back and uninstalled 224, then 223, then 222 as it kept giving me the same message, but for 223 and 222. Now I'm getting that message for IOS60, but I've read not to remove anything below 200.

  4. #4
    Do NOT do anything with IOS60.

    I really don't know what your issue is...hopefully someone else will have an idea. I have a few things I would try but I will hold off recommending for now.

    Regarding the issues with WM and MMM, did you try a different SD card and do you have cIOS249 installed? Or are you unsure of that?
    Damn I suck!!!!

  5. #5
    According to Dop-mii, I have IOS249 v17 installed. Do I need an updated version?

    For what it's worth, it also says I have v6174 of IOS60.

    I don't have an extra SD card at the moment, I'll try to track one down. The exact error in MMM is "Error mounting device". I only get it when I try to go into the IOS Manager, not the WAD Manager.

    Basically, whenever I exit a homebrew application, I get "Exception (DSI) occured!" with a bunch of of hex data. I can give the exact error codes if anyone needs them.

  6. #6
    Junior Member
    All-Around OK Guy
    namyarb3's Avatar
    Join Date
    Apr 2010
    Posts
    348
    I don't know if this will help or not, might be worth a try. I had a similar issue with dsi exceptions and code dumps recently. My SD card had become corrupt. I backed up what I could from the SD to my laptop (not every file was corrupt, so I backed up the 'clean' stuff). I re-formatted my card, and put the stuff back on it and replaced the corrrpt files with fresh downloads. Worked fine after that.
    Again, I don't know if it will fix you, but its free and worth a shot. Good luck.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •