Results 1 to 5 of 5

Thread: Cannot Select 1 when updating homebrew

  1. #1

    Cannot Select 1 when updating homebrew

    Hello..I launch Homebrew and it downloads ok and then launches and then I get the splash screen saying this software must not be sold etc...

    I am then prompted to select 1 with my remote is not connecting and all the blue lights are off (they flicker a little but then nothing). Yes I have good batteries in it

    Any ideas?

    I also tried loading the update from Homebrew apps folder as well and get the same result.

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    New Franklin, Ohio. USA
    Got anything plugged into the gamecube ports?
    Sent from my van, down by the river.

    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. #3
    Nope I do not

  4. #4
    First follow the no vulnerable IOS error guide Try again....

    Then if no luck... Load Multi-Mod manager from HBC select load another IOS and choose IOS58. Go to App manager (in multi mod manager main menu) and load the hackmii installer.

    Wait 1 - 2 minutes for the 1 button to show up.
    Damn I suck!!!!

  5. #5
    Thanks the first thing you suggested updated the homebrew!!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts