Results 1 to 6 of 6

Thread: My Flatmod stopped reading discs

  1. #1

    My Flatmod stopped reading discs

    I have a Flatmod rev1.0-A that stopped reading back-ups. The Wii works
    fine with original copies with or without the Flatmod installed. Wii was
    updated to 4.2U last year with no other modifications and worked fine until now.
    Wii is NTSC, all back-ups are NTSC and I have never tried to play any of the more problematic dual layer games. Now, when I insert a back-up, the Flatmod blue light comes on, there is a beep and the laser clicks back and forth loudly until the disc ejects with an error. When I insert an original, the disc plays fine. The laser lens
    is clean and the back-ups are burned on Sony -R discs at 2x speed. With no
    disc in the drive I can click the eject button and the blue light comes
    on(auto config mode), but when I insert a disc, the result is the same. I've burned about 100 discs and they all played fine since I installed this in July 2009.

    I'm not sure if this is a drive issue, a laser issue or a Flatmod issue.

    I could just buy a new laser, but have read that they don't always work. The place I ordered it from says it's the laser or the Flatmod, which is not really any help.

    I can use a multimeter, so if there is anything I can test, let me know.


  2. #2
    Being this is (possibly/probably?) a hardmod issue, for now moved to appropriate section of the site. OP: if you feel this doesn't get attention here after a time, you can PM me and I'll move it to where ever you may feel it more appropriate in getting answers.

  3. #3
    while generic disc are readable, i wouldn't think of a defective laser. (my 2 cents idea)
    did u check the Vcc of Flatmod, found normal ?

  4. #4
    What is the configuration for the switches be on the a NTSC Flatmod. I've never adjusted them until last night, but then forgot how they were originally set. I think they were set to "ON" and "2", but may have been reversed to "1" and "KE". I can't really tell from that photo what the exact configuration should be, although it always worked.

    It seems I may be getting an error too on originals with Flatmod installed, but not until a few minutes after the game starts. Seems like the drive just stops. It may be that the switches are not set correctly now, although the game does load.

    Should I just buy a new drive off of that auction site? Seems like a hassle to mess with the laser when a new drive can be bought for around $50.


  5. #5
    for $50, i would love to get a Wii-dvd-rom, especially (if) it's D2E or older...... lol

  6. #6
    It was a hardware issue. Tried messing around with the laser pot and could get it to read originals, but not back-ups. I took a lot of risks and actually adjusted the laser while it was running. Turning the pot will make the laser very bright and continued turning will reset the brightness to 0. Couldn't fix it, but couldn't fry it either. Gave up and ordered a drive off flebay and it works again.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts