Results 1 to 2 of 2

Thread: DOP-Mii - "Error! Failed to get SU Access" (Among other issues)

  1. #1
    New Member
    Join Date
    Oct 2010
    Thanked 0 Times in 0 Posts

    DOP-Mii - "Error! Failed to get SU Access" (Among other issues)

    I've been having tons of trouble getting the whole game-backup thing working. I got the homebrew channel installed easily enough, but that's about it. I was following this guide:


    but it seems like a lot of the programs I've downloading have been updated at various points in time, as well as the guides on how to use them. Anyway:

    I currently have my Wii updated to v4.3. I used the Smash Stack to get Homebrew v.1.0.8. On my SD card, I currently have:

    USB Loader GX v1.0r866 - Needs unstubbed cIOS 222 or 249.

    cIOS rev20b- I'm not really sure what to use for current IOS or base IOS, but I suppose for cIOS slot I should choose IOS222 or IOS249, since that's what USB Loader wanted? But IOS222 isn't an option, it goes straight from IOS221 to IOS225. The guides have said IOS36 for current, and none of them mention base IOS. I think the homebrew channel said I have IOS58, but that's not an option for base IOS. I suspect I'm doing something very wrong in this section. All my attempts end in "Install Error! (ret = -2011)"

    AnyTitleDeleter v1.0 - in an attempt to delete the messed up IOS202, 222, etc. It gives a lot of errors on startup, but I don't know if those are jokes or if there's actually something wrong, considering that the first error is failure to "Inform Wii that I am God". Went to System Titles -> IOS249 and IOS222, since I need those clear for USB Loader. Tried to delete them, and it gave "Error! ISFS_Open (ret = -106) ... ISFS_Delete(ret = -102)"

    DOP Mii v14.2 - Attempted to delete the IOS200+ titles, hoping to wipe them clean and start over. All of these efforts were met with "Error! Failed to get SU Access. Please use an IOS that has the NAND Permissions Patch applied." I tried following the instructions here:
    in hopes that that would allow me to delete the IOS200+ titles. Unfortunately, I was stopped at the "Install IOS60v6174" step, since I already have IOS60v6400. It doesn't allow me to downgrade, and because of the SU Access issue mentioned above, I can't uninstall v6400 and reinstall v6174.

    WAD Manager v17 - Several guides mentioned installing this, but I have yet to find any use for it.

    (An additional annoyance - when I turn on my Wii, it freezes on the BootMii menu. When I reset it, it'll then start up to the Wii's normal menu and I can load the Homebrew Channel from there. I read that pressing the power/reset/eject buttons or using a gamecube controller can navigate the BootMii menu, but that didn't work for me)

    If I missed anything that I should have posted (versions of programs, or some procedure that I've done), let me know. I'm tired, so I might have overlooked a few things. ^_^;
    Last edited by nightstah; 10-17-2010 at 09:28 PM. Reason: Fail Guide Link Removed

  2. #2
    New Member renke_uk's Avatar
    Join Date
    Dec 2009
    North Yorkshire - UK
    Thanked 108 Times in 95 Posts
    Hi there,
    Use this Guide and jump in a part 3
    SoftMod Essentials:- CFG USB Loader FAT32 --- Wii Game Manager


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts