Results 1 to 5 of 5

Thread: Black Screen, no savemii, bootmii doesnt load.

  1. #1
    New Member
    Join Date
    Oct 2010
    Thanked 0 Times in 0 Posts

    Black Screen, no savemii, bootmii doesnt load.

    So a family member wanted to do netflix on the wii and did an update to 4.3 despite me telling everyone not to do any updates without asking me about it. At first it seemed to semi-brick it? Im not aware of the types of bricks. I was able to use priiloader and bootmii. Boot2 was not an option on this model and did not have a nand backup. I was getting the "error autobooting system menu! Ticket not found!" error in priiloader. So i attempted to re-install a 3.2 sys menu through wad manager in hbc through bootmii. After it was done I restarted and now it seems to be fully bricked. Upon boot-up i get absolutely nothing. Just a power led, no flashes, and the dvd drive makes a little noise like its checking if anything is there. I tried the savemiifrii method to see if i could get into a recovery mode but it didnt work. I also tried holding in restart after booting for priiloader but that doesnt work
    (assuming it doesnt even have priiloader since i installed a sys menu).

    Does anyone have any advice at all? id really love to unbrick this. Im out of ideas and i feel like my only option is to parts it to ebay.

  2. #2
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    East Coast, USA
    Thanked 557 Times in 377 Posts
    Yes, you have a full brick because you installed SM 3.2 to a stubbed IOS. Sorry, it was fixable until you did that.

    Im out of ideas and i feel like my only option is to parts it to ebay.
    Without a nand backup or at least your Keys.bin you are SOL and parting it out on eBay wouldn't be such a bad idea.

    I hate to do it but you should never downgrade if you don't know how to properly do so.

    Last edited by streamlinehd; 10-17-2010 at 10:27 AM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    On your harddrive (file name: Bliepo.crazy)
    Thanked 392 Times in 312 Posts
    If you have a NAND back-up (or at the very least the keys), then you can send it to a member with a hardware NAND programmer, who will be able to fix it (for a price).
    Otherwise, selling it on ebay is probably the best idea.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  4. #4
    New Member
    Join Date
    Nov 2010
    Thanked 0 Times in 0 Posts
    Hi guys.

    I'm conscious no one has done a great deal with this thread in a while but the problem noted is exactly the problem I have. I attempted to downgrade to 3.2 and during the process it went down and now all I get is a black screen.

    I have a nand backup as I created this but as it is a newer wii it was backed up as IOS and not boot2

    Do you guys have any suggestions as I have ordered an official gamecube controller but guessing this won't work anyway.

    Any help or advice would be great and if you can point me towards a nand programmer then I would be grateful

    Thanks in advance

  5. #5
    Junior Member
    Join Date
    Dec 2009
    Thanked 320 Times in 240 Posts
    You already contacted me on ebay

    Bad_Ad84 = SlackR84


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts