Results 1 to 6 of 6

Thread: Newbie-Help! Boot sequence

  1. #1

    Unhappy Newbie-Help! Boot sequence

    Brand new newbie here, Have installed homebrew and USBLoaderGX, issue I have is when i power on wii with SD card in the system boots to bootmii interface, I have tried to load Forwarder for USBloader but no luck.

    If I power on with the card out of slot, system boots to wii menu then I have to push in SD card to get homebrew and USB loader to work.

    I have also tried priiloader to set boot sequence. It is set to boot to installed file after loading USBloader forwarder, but to no avail. system will not power on to wi system menu or USBloader if card is pushed in. I also tried loading the homebrew forwarder with no lock.

    Any ideas please.

  2. #2
    Remove the Bootmii folder from your SD card. Copy it to your computer. It should have your Nand backup if you backed it up.

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Windy City
    Dont Think this goes here..... MOVED!!!!!

  4. #4
    Will try as sson as I get home, at work right now, thks for the info.

    I do have a back up of the nand files on PC, should I format SD and copy backups only to card?

    No need to double post, use the edit button to add info to your post until someone responds.
    Last edited by oddgriffin; 10-18-2010 at 05:10 AM.

  5. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    On your harddrive (file name: Bliepo.crazy)
    As long as you make sure you have the NAND back-up and the bootmii folder on your pc, then you can format the SD card.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  6. #6
    thankyou, awesome, everything boots up fine now. you guys are great.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts