Results 1 to 3 of 3

Thread: It's a mess... Can't install homebrew after 3.3u downgrade

  1. #1

    It's a mess... Can't install homebrew after 3.3u downgrade

    My chip-modded Wii went broke with 3.3u as i can't play newer 2008 games. So i took the liberty to downgrade it to 3.2 and it still didnt work. I then decided to remove my HBC and do a reinstall as my Gecko 1.07b also didnt work. To my horror, when i tried to do the twilight hack, there was an error and i was unable to install it.

    Hence i now dont have HBC in my chip modded Wii console and i can't play new games, even with 3.2 firmware. Can someone point me to a previous discussion on this calamity?

  2. #2
    Have you tried formatting your SD card and trying again? if not try doing that.
    Here to help in anyway shape and or form (or at least try, ive been out of the wii scene for quite a while)



    If You Like What I Say, THANK ME!

    No Mod Chip/Clip
    HBC 1.0.3
    4.0E With StartPatch 4.06 PAL
    v386 (v24) Wii
    SOFTMODDED WII
    LEH1 Serial! THE BEST!

    COD5 : 408194203913
    Mario Kart : 0216-1986-4790
    Wii Console : 6009-4439-3108-6643
    PM me with yours if you add me

    DE BLOB escaped and attacked my Signature!

  3. #3
    a LOT of newer games contain updates needed to run like AC's IOS38, you can reinstall HBC via iso, and you can try to force them to boot in a latest GeckoOS, i would get a game like Castlevania judgement which doesnt need a update, and if that doesnt work then there is a issue with u, also dont forget to try to install Cios 36, and IOS51 anything might help =\

    http://www.wiihacks.com/faq-guides-t...then-some.html

    might help some too

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •