Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Kirby's Epic Yarn - Runs, but I get disc error at file select...

  1. #1

    Kirby's Epic Yarn - Runs, but I get disc error at file select...

    So, I got Kirby's Epic Yarn (NTSC-J), patched (since I didn't even know the US one was out yet) and so I burned the iso like normal and put it in my Wii.
    I loaded it with the latest version of NeoGamma, and it runs fine.
    Until the file select screen. I choose a file to play, and then it starts loading.
    After like 5 seconds of loading, I get a black screen with japanese letters (disc-reading error, probably).
    Anyone have any idea why this happens?
    I've tried all 3 files, just in case, but there's no difference.
    What can I do?

  2. #2

    Kirby's Epic Yarn Problem

    I have a 4.3u softmodded wii and i know i have done it successfully because i can play my backup's with ease. But when it comes to Kirby's Epic yarn it seems to freeze everytime at the loading screen when i try to start a new game. Now i've burned it onto a DVD and used Neogamma with the same issue. I also used USB Loader GX which gave the same problem. Any help would be appreciated

  3. #3
    New Member
    Community Representative - Donation/Contest Committee
    ganoderma's Avatar
    Join Date
    Jun 2010
    Posts
    273
    Try forcing another region.

    Kirbys epic yarn did this for me until I forced PAL (I have a PAL wii) then it worked fine.
    4.1E | Bootmii as boot2 | Priiloader 0.7b | configurable USB loader V62-222 | Hermes v4 | Hermes v5.1 | Wanin v20

    ← If I helped you, please click the thanks button on the bottom left of my post.

  4. #4
    right but my wii is NTSC and the game is NTSC as well

  5. #5
    I have the same problemwith Kirby's Epic Yarn too. It stuck when I select new file to start to play and display message saying "The disc could not be read. Refer to the Wii Operations Manual for details". I am using 4.0u. I dunno how to force PAL or NTSC.

  6. #6
    Hi,

    We are discussing the same problem here (http://www.wiihacks.com/wiihacks-new...n-problem.html). No luck yet. Have u found any solutions already?

  7. #7
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    19,044
    Quote Originally Posted by myahbeng View Post
    Hi,

    We are discussing the same problem here
    Good point, threads merged (no reason to have two ongoing ones).

  8. #8
    Yeah, I managed to fix the problem.
    What I did was put it on a USB-drive and load it via NeoGamma.
    It really wasn't harder than that. But with a disc, it didn't work at all.

  9. #9
    New Member EricWood's Avatar
    Join Date
    Dec 2009
    Location
    Illinois
    Posts
    11

    Us Kirby's Epic Yarn

    I am using wiiflow and it will load fine and play untill cool cave starts and then it freezes. 4.1u
    Modded 360 Banned

    Wiiflow - 500gb WD My Passport

  10. #10
    Re-rip from your original disc.
    Damn I suck!!!!

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •