Results 1 to 5 of 5

Thread: WAD Manager instead of BootMii?

  1. #1

    WAD Manager instead of BootMii?

    I softmodded my Wii a while back and everything worked fine for ages, Priiloader, region free, disc loading, DARCKCORP etc etc...

    But today I decided to finally update the HBC but for some reason... it takes me to a WAD manager... now I don't have one on my SD... I use Multi Mod Manager.

    It goes to the same WAD Manager (Waninkoko Latest) everytime i click on 'Launch BootMii' too...

    Any ideas what the problem is and how to fix it?

    Oh and another thing... I can't access the Wii System Settings either. it freezes on me all the time.

    Cheers x

  2. #2
    New Member GMD's Avatar
    Join Date
    Oct 2009
    South UK
    sounds like you files in the sd card are screwed up.
    have you tried downloading all the apps you require again

    also when placeing apps on the sd card make sure that they are correctly place inside the apps folder

    example below
    SD:/apps/cios installer

    make sure each app is in a seperate folder

    With regards to the system menu crash - Im sure thats some sort of brick unfortunatly I dont have any expertise in that subject maybe you should look in the brick section for that
    PAL 4.2E|BootMii/Boot2+IOS|Priiloader v0.5beta|HBC 1.0.8|ciosX rev20 [249/57][250/56]
    Wiiflow [rev 254]|WiiMC v1.0.9|1.5TB HDD|
    Click if I've helped you

  3. #3
    Yep I did all of that several times and get linked to the same old WAD manager. I have a feeling it's been built into the System...

    What IOS should I be running on? At the moment I run IOS249 through the Preloader... seems to work for booting discs, region free wads etc... but I have real trouble updating Homebrew.

    I'm on 4.2E

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    skellinator's Avatar
    Join Date
    Aug 2010
    SE United States
    If you have an internet connection on your wii HBC should just ask you if you want to update. When you click yes it does it without any other apps needed.

  5. #5
    I did all this... I have done it several times... every single method I have found and I still get taken to that WAD Manager.

    I've done automatic updates, manual updates, re-installing CIOS... you name it.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts