Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: pls help me! corrupt sd card? something worse?

  1. #1
    Junior Member
    All-Around OK Guy
    namyarb3's Avatar
    Join Date
    Apr 2010
    Posts
    348

    pls help me! corrupt sd card? something worse?

    Hey people. My wii worked great yesterday...today tons of dsi exceptions and stack dumps. oh boy.
    When I try to load USBLoaderGX, or Wiiflow from forwarder, they act stupid. By stupid, i mean that wiiflow shows no covers, although they are stored on my HDD, but loads games. And usbloadergx shows a couple covers, and blanks and Icons where the games should be. Icons from the loader itself, like fav stars and stuff.
    When I try to load anything(fceugx, snes9xgx, wadmanager1.4,HBBrowser, usbloadergx, and wiiflow) from HBC off SD card, I get stack dumps and dsi exceptions.
    When I try to move folders on SDcard to my laptop to prepare for backup and reformat, it says they cant be moved. not a HUGE deal, but my usbloadergx covers are in there. I have a BUNCH.
    Wii stats in sig, if that helps. I will answer any other questions that may be relevant.

    Also-I just installed wiiflowcIOS222-rev254, (i think), 2 days ago and DL boxcovers via WiFi. Other than that, havent done anything new or unusual for months. UDated gx emulators a bit ago. played them since then, though.

    PLS help me. I'm not totally noob, but i'm stumped? replies get thanks and respect

  2. #2
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    It sounds like your Wii got updated. Have you checked to see?

  3. #3
    Be sure your SD Card doesn't have a Lock button, if it has, make sure it isn't on the Lock position :P

  4. #4
    Junior Member
    All-Around OK Guy
    namyarb3's Avatar
    Join Date
    Apr 2010
    Posts
    348
    @stomp- still on 4.2u
    @blackknight-Not locked(remember...not a super noob!)
    Thanks for the fast response. Would syscheck help?

  5. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Well, maybe it won't help, but it won't do any harm either.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  6. #6
    K...
    Mmm, is it a Micro/Mini SD? If so, try to change the SD Adaptator (Don't know how it's called)

  7. #7
    Junior Member
    All-Around OK Guy
    namyarb3's Avatar
    Join Date
    Apr 2010
    Posts
    348
    Ok. did sysCheck, and saved to sd card. I couldn't open it because it's "corrupt and unreadable". oh boy. For what its worth, I just took Dop-Mii from my laptop and put it on my SDcard, and it workd.
    @bk-it is a micro w/adaptor, but I dont have another one.

    I can write to it, but I cant delete from it or read from it?

  8. #8
    Ah, I bet you that the adaptator is the problem. I had the same problem and I changed the adaptator and it worked.

  9. #9
    Junior Member
    All-Around OK Guy
    namyarb3's Avatar
    Join Date
    Apr 2010
    Posts
    348
    I have another 2GB sandisk, regular(no adaptor). If I just put my files to that, will it work the same?
    I have a 'softmod kit' saved on my laptop because I've modded a few other Wii's. Same file structure, but missing USBLoaderGX covers and emulator saves. Really like to try to figure this one out, if I could-with help

  10. #10
    Yup, if it doesn't, well, blame me :P

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •