Results 1 to 9 of 9

Thread: Fix for HDD loading for Wii64/WiiSX

  1. #1

    Fix for HDD loading for Wii64/WiiSX

    I've read a couple of threads in this section about having problems with Wii64/WiiSX not reading their hard drive. A while back I had this same problem myself, and was able to find a solution. I will explain the fix and why I think it doesn't work without it.

    I believe if you use cIOS for usb loading it interferes with your HDD not being read by Wii64/WiiSX. Before I started using USB loading, I had no problems with Wii64/WiiSX reading my HDD or flash drives. After installing cIOS for usb loading, it was no longer read. I then tried the usb2.0 mod of Wii64 1.1, and the usb2.0 mod of WiiSX 2.1, betting that it would recognize my HDD then, and sure enough it did. I mean, I understand that some devs don't want piracy, but those of us that use it for legal purposes shouldn't be punished. So I guess cIOS messes with Wii64/WiiSX and it's ability to read the HDD.

    This makes me worry about future releases of these emulators. Sure, they'll support ios58 which will be usb 2.0, but may have these same issues. And since it will already be usb2.0, someone may not bother making a mod that uses cIOS for usb2.0 support instead. So then I feel like I'll have to choose between usb loading and emulators. Oh, and by the way, the usb2.0 mod makes Wii64/WiiSX run much faster as well!

    Wii64 usb2.0 Mod here
    WiiSX usb2.0 Mod here
    Wii64/WiiSX Hard Drive Fix

    4.2u/ bootmii-boot2/ cfg usb loader v60/ Hermes Uloader 5.1D (for WW/VC)/ IOS 249 Rev 17/ IOS 222-223 v4/ IOS 224 v5.1/ 320gb Transcend HDD/ Darkwii System Menu Theme

  2. #2
    THANK YOU! The only problem now is wii64 doesn't SAVE to the HDD NOR does it remember any of the settings I change even after I save them to .cfg files via USB HDD through the settings menu. If someone has found a fix so I can run wii64 fully off the HDD I would cum my nerd pants

  3. #3

    black screen

    excuse me but i have tried your mod and all i get is a black screen maybe it's because i have maybe i don't have a certain ios installed or i have a custom installed over the original, mind telling me how to get it working. thanks.

    got it working thanks anyways
    Last edited by lain; 01-18-2011 at 07:24 PM.

  4. #4
    Wasnt working at first, but works if I unplug and replug my hard drive in. If anyone knows why this is happening and knows a quick fix Id appreciate.
    A bit annoying to have to unplug and replug but better than using SD card thx!

    PS. also looking for a fix for the ability to save!
    Last edited by ugname; 03-30-2011 at 05:23 PM.

  5. #5
    Hay so how do you use the Wii64 usb2.0 Mod? Where do you put the boot.dol?

  6. #6
    This works beautifully, thank you. hopefully the developer can get this fix working for them on their next release.

    Quote Originally Posted by Gameallday View Post
    Hay so how do you use the Wii64 usb2.0 Mod? Where do you put the boot.dol?
    You replace the boot.dol in the apps folder. Just open apps/wii64 and drag the fixed boot.dol and overwrite the one that is there

  7. #7

  8. #8
    I would like the fix also. Please upload again since mega* has been shut down.

  9. #9
    New Member
    Join Date
    Mar 2012
    new Zealand
    non mega links, and a bunch of other updates, are in a post here,


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts