Results 1 to 4 of 4

Thread: Full Brick, Caused by Deleting 417 SYSMENU, multiple solutions welcome.

  1. #1
    New Member
    Join Date
    Jun 2009
    Thanked 0 Times in 0 Posts

    Full Brick, Caused by Deleting 417 SYSMENU, multiple solutions welcome.

    Hello everyone, first and foremost I'd like to say its a pleasure getting some help from some of you awesome contributors to the site as I've been a long time lurker. Anyways, the problem is as described above. About 2 years ago, I bricked my original launch Wii by following this hacking scene.

    As you all know, 2 years ago there was no USB GX Loader, there were no simple 1,2,3 steps. It was just error after error after error and numerous research articles to do the simple thing of ripping my games in order for backups.

    I achieved this, got Homebrew channel working, installed a couple of WADs. Then I went into the whole DVD backup scene for backup purposes and everything went to the toilet again.

    After toiling I got it but then I was picky...I was on SYSMENU 417 or 4.0U and I said I REALLY WANTED THAT SD CARD ICON FROM 4.1/4.2. So I did, and almost in a nubbish mistake, during WAD Manager install, I thought I had to delete my old sysmenu and put a new one. So I had the 417 WAD on my card and chose uninstall

    Needless to say, I learned my lesson. Bought another Wii, hacked that one, and understood the entire concept. I was grateful and I didn't care that my old Wii was collecting dust, I let that be a reminder to myself to never let the same thing happen again.

    Well, now I decided, I wanna go back to it. I want to fix it for convenience of having one in another room. And this is where I need your help. I've described what I did above, now I researched thoroughly the solutions. Please feel free to correct me or offer me further advice if you wish.

    My symptoms are simple: I turn on my Wii, and my TV just simply doesn't recognize a signal coming from the Wii. I guess depending on your TV model, this is my equivalent of the black screen. I know it's not the AV cable because I once tried the SaveMiiFrii method. And I got a firmware to read on the bottom and the Wii finally gave me a droll black menu with that firmware listed on the bottom right.

    Here are the solutions I've heard:
    1) If priiloader installed, start Wii holding reset - I did so however I'm assuming deleting the sysmenu also took this with it.
    2) If starfall installed, use TP hack with GC controller on port 1 while holding Y - to be honest I know I did install starfall, the problem is this method is kinda sketchy. i tried it but it didn't work, anyone have a vid?
    3) Mod chip such as infectus - I'm assuming this is my best option correct? It would allow me to go to a recovery menu followed by a quick fix of reinstalling my SySmenu 417 wad. But lets say if its NOT just my 417 WAD, lets say I messed with something else, is there a way to find out EVERYTHING I'm missing with Infectus so I can install appropriately?
    4) Bootmii - Ok I never heard of this back then as the Wii hacking was in infancy. So I'm guessing no here.

    Thank you all for your help in advance. I really appreciate this community going out of its way to help others in need and I hope you all get your just rewards in the future.
    Last edited by Stomp_442; 10-11-2010 at 07:28 PM.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    On your harddrive (file name: Bliepo.crazy)
    Thanked 392 Times in 312 Posts
    Well, it is a full brick indeed. Power on the wii and look how many times the disc drive light flashes. If it flashes twice, then you can use this guide: Fully Brick, Bootmii/boot2 installed but No Nand Backup? Solution Here!. If it flashes just once, you can send it to Bad_Ad84, who will be able to fix it using a hardware programmer. He will charge a price for this though, but I believe it is a very reasonable price.

    Alternatively, you can buy a hardware programmer yourself and use this guide: NAND programming- Low Level Brick recovery without bootmii. This does however require quite some experience, so I suggest you just contact Bad_Ad84.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. 1 User Says Thank You Bliepo For This Useful Post

  4. #3
    New Member
    Join Date
    May 2010
    Thanked 78 Times in 72 Posts
    There is a chance you may have a patched iso 36 (or 16 but I doubt it). If so you may be able to get a drive key (although it'll cost as much as having bad_ad84 flash it) and autoboot wad manager and reinstall your ios.
    This is just speculation as I am not a pro, but bad_ad and maui should be along soon.

  5. 1 User Says Thank You stmcmurray76 For This Useful Post

  6. #4
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    East Coast, USA
    Thanked 557 Times in 377 Posts
    The only way to fix your console is by flashing boot2 with Bootmii and recovering from there. There are a few people here who can do this for you depending on where in the world you're located. Bad_Ad84 is from England, eirikie is from Netherlands, and I'm in the U.S.

    You can PM any of us for further details.

    I know it's not the AV cable because I once tried the SaveMiiFrii method. And I got a firmware to read on the bottom and the Wii finally gave me a droll black menu with that firmware listed on the bottom right.
    This conflicts with your explanation because recovery mode is attached to your system menu which you said was deleted. Are you sure you can access recovery mode?
    Last edited by streamlinehd; 10-12-2010 at 06:13 AM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button

  7. 1 User Says Thank You streamlinehd For This Useful Post


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts