Results 1 to 5 of 5

Thread: 4.2u wii bricked without nandbackup

  1. #1

    4.2u wii bricked without nandbackup

    I have a softmodded wii on 4.2u firmware. When i try to load the system menu it says it has corrupt files and when i try to load HBC it goes to a black screen. I also have bootmii/boot2. I tried to run the nandformatter but when I get to the part when I have to enter the 4.1 updater disc it doesnt read it. Does anybody know what I can do? THANKS

  2. #2
    Did you see this guide?
    Damn I suck!!!!

  3. #3
    which pack can i use since i had 4.2u? Sorry im a noob

  4. #4
    Okay I read the guide and downloaded the pack, put it on my SD card, turn on my wii with my wiimote, it goes to the wad manager but my wiimote unsync's so i cant enter anything. I tried the other link for the gamecube controller doesnt work. Does anybody have it? Can anybody help me? Thanks in advance

  5. #5
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Do you lose your remote after choosing which IOS you want to install with? If so, you're having this issue because you're choosing to use IOS249 (the default) and might not have it installed. Try choosing to load IOS36 instead.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •