Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: 4.2 upgrade

  1. #1
    New Member
    Join Date
    Oct 2009
    Posts
    103
    Thanks
    21
    Thanked 4 Times in 2 Posts

    4.2 upgrade

    just looking for a 4.2 upgrade for wad wadmanager.

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,450
    Thanks
    464
    Thanked 1,099 Times in 863 Posts
    Why not just google "Wadmanager"?

  3. 1 User Says Thank You Krafter For This Useful Post


  4. #3
    New Member
    Join Date
    Oct 2009
    Posts
    103
    Thanks
    21
    Thanked 4 Times in 2 Posts
    sorry i ment a system upgrade to 4.2 in wad form

  5. #4
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,320 Times in 2,128 Posts
    Why? What system menu do you have now and why go to 4.2?

    (You can get it with NUSD)
    Damn I suck!!!!

  6. #5
    New Member
    Join Date
    Oct 2009
    Posts
    103
    Thanks
    21
    Thanked 4 Times in 2 Posts
    4.1 , the problem is i can start hombrechannel but then the remote disconects after i launch an app so i fugure if i upgrade system menu it might fix the problem

  7. #6
    Retired WiiHacks Staff
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,302
    Thanks
    2,249
    Thanked 2,596 Times in 2,026 Posts
    Yea, thought process is way off the mark on that.

  8. 1 User Says Thank You oddgriffin For This Useful Post


  9. #7
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,450
    Thanks
    464
    Thanked 1,099 Times in 863 Posts
    It's not an issue with your system menu. I suggest that you follow the Softmod Any Wii guide in my signature to bring your system up to date.

  10. #8
    New Member
    Join Date
    Oct 2009
    Posts
    103
    Thanks
    21
    Thanked 4 Times in 2 Posts
    i just softmodded it and priiloader wont install it sais something about ios 56 was truched or something so i went to dopmii and installed the "newer" ios and now the remote disconects in homebrew apps

  11. #9
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,450
    Thanks
    464
    Thanked 1,099 Times in 863 Posts
    Did you follow one of our guides? If so then you should post your question in the guide you followed.

  12. #10
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,320 Times in 2,128 Posts
    LOL, reinstall cIOS38 Rev 17 or whatever you had installed to slot 249. Do not use DOP- mii to install IOS above 200 (it installs useless stubs). To bypass the priiloader error (after cIOS install ) Hold B and press + or A to install using your cIOS.
    Damn I suck!!!!

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •