Results 1 to 2 of 2

Thread: wipeout blackscreen on usb loader

  1. #1
    New Member
    Join Date
    Sep 2010
    Thanked 0 Times in 0 Posts

    wipeout blackscreen on usb loader

    I have had no issues with any other games since softmodding my sons wii and putting usb loader gx on it. My son recently purchased Wipeout and wanted to put it on the hard drive and everything went normally. The game immediately goes to black screen. I have tried to fiddle with all the settings as vid patch 002 fix etc etc to no avail. Anyone else have this problem and if you fixed it how did you. Letting me know what settings you are using might be helpful. I tried to search the forums but did not find my problem exactly. Other then that game everything runs normally from usb loader

    thanks for any input

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    On your harddrive (file name: Bliepo.crazy)
    Thanked 392 Times in 312 Posts
    I believe I saw a thread like this sometime earlier, but anyway. The black screen is probably caused by a missing/outdated IOS, or by a bad dump. If it plays normally using the original disc, then it is a bad dump. If it doesn't play normally by disc, it's an IOS problem.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts