Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: Bricked Wii? Screen scrolls

  1. #1
    New Member
    Join Date
    Sep 2010
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Bricked Wii? Screen scrolls

    Afternoon everyone,

    My Wii is softmodded to sys menu 4.1. There were a couple of back-up games that would not work on my Wii (they would just scroll or black screen) so I tried (on USB loader GX) to change the game load to IOS250 for just that one game (New Super Mario). Well, the game went to black screen, I clicked Home, it tried to exit, I forced the Wii to shut down, and now when I try to start the Wii, either with the power-on button or the Wiimote it just goes to a black screen. I tried using the Fully Bricked/No nand backup and neither of them worked. when I do try to boot using bootmii the Wii comes up, but the screen just scrolls from top to bottom, fast. Can anyone help?

  2. #2
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Sounds like wii is outputting the wrong display format and your tv doesn't support it

  3. #3
    New Member
    Join Date
    Sep 2010
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've been using the same TV for a few years. I can't really see what the error or code is when booting from bootmii.

  4. #4
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Well, fortunately you can force the mode the wok outputs when using bootmii via editing the configuration file.

    What county are you in,do they use pal or NTSC?

  5. #5
    New Member
    Join Date
    Sep 2010
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    In the US, NTSC, and when I boot using bootmii the Drive light stays on.

  6. #6
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    on your sd card, in bootmii folder, edit or create the file called bootmii.ini and put this in it

    Code:
    # BootMii config file
    
    # Video mode, possible settings:
    # NTSC, PAL50, PAL60, PROGRESSIVE
    VIDEO=NTSC
    
    # Autoboot, possible settings:
    # SYSMENU, HBC
    #AUTOBOOT=SYSMENU
    
    # Autoboot delay, in seconds:
    # Default is 5
    #BOOTDELAY=5

  7. #7
    New Member
    Join Date
    Sep 2010
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Didn't work, I get the same scrolling text/error. The config file for the bootmii.ini was "VIDEO=PROGRESSIVEAUTOBOOT=SYSMENUBOOTDELAY=10 ". BTW, when my Wii starts up, the drive flash once then twice when I am not tring to boot off of bootmii.

  8. #8
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,458
    Thanks
    604
    Thanked 1,262 Times in 1,037 Posts
    Quote Originally Posted by myco72 View Post
    Didn't work, I get the same scrolling text/error. The config file for the bootmii.ini was "VIDEO=PROGRESSIVEAUTOBOOT=SYSMENUBOOTDELAY=10 ". BTW, when my Wii starts up, the drive flash once then twice when I am not tring to boot off of bootmii.
    You need to change PROGRESSIVE to NTSC if you aren't using component cables.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  9. #9
    New Member
    Join Date
    Sep 2010
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I do have component cables, and I tried to change the ini to NTSC, but I still get the scrolling screen. I think the text/error is "xxxxx bol loader 010" where the x's are not readable. And thanks again for eveyone helping!!!
    Last edited by myco72; 10-09-2010 at 02:33 PM.

  10. #10
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Not sure if this is worth a shot Hold the down direction on the d pad (keep holding) and press reset on your wii. This resets the video mode to default.
    Last edited by narse1979; 10-09-2010 at 02:41 PM.


Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •