Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: wiikey2 with wiiclip2 what needs to be soldered

  1. #1

    Ca wiikey2 with wiiclip2 what needs to be soldered

    I just got my wiikey2 with yellow tag and wiiclip2 today I need to solder them together. I have a d2e drive. do i solder all points together. I looked at wiiclips website and found it to confusing. sorry this is my first mod ever, so i'm a total noob. I know how to solder though I just need to know all points on the wiikey2 get soldered to the wiiclip2.

  2. #2
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    Location
    GVR
    Posts
    8,841
    yes solder all the contacts...easy

    Wiihacks Super Mod / Admin

  3. #3
    thank you modder man

  4. #4
    Sorry to butt in but it'll save opening a new thread lol!
    If your gonna install the chip on a V14 clip do you need to solder all joints for all chipsets? I need to install one on a D2C chipset. I presume ya do but best to check innit!
    Tony

  5. #5

    Us

    Quote Originally Posted by bigtone0777 View Post
    Sorry to butt in but it'll save opening a new thread lol!
    If your gonna install the chip on a V14 clip do you need to solder all joints for all chipsets? I need to install one on a D2C chipset. I presume ya do but best to check innit!
    Tony
    I just installed a wiikey2 (yellow sticker on back) and a v14 clip on my D2C and all seems to be working fine. I soldered A,B,C,G,GND and 3.3V

    Hope this helps,
    Tony

  6. #6
    Quote Originally Posted by tronyony View Post
    I just installed a wiikey2 (yellow sticker on back) and a v14 clip on my D2C and all seems to be working fine. I soldered A,B,C,G,GND and 3.3V

    Hope this helps,
    Tony
    Thanks for that!

    Did you cover the D E & F points with insulating tape to aviod them making contact with the clip?

    Tony

  7. #7

    Us

    Oops, guess, I'll be taking the wii back apart today. Thanks for the heads up.

    Tony

  8. #8
    Quote Originally Posted by tronyony View Post
    Oops, guess, I'll be taking the wii back apart today. Thanks for the heads up.

    Tony

    Ok so I guess ya supposed to then lol.
    I think I will too ha ha ha

    Tony

  9. #9
    Got it done now. Everything still works good except last night I tried to update it to 1.9s and got test errors. Maybe this will fix that. Not sure but I will check it soon.

  10. #10
    No dice on the update. Looks like the next option is the try the GCOS version but I need a GC controller.


    Tony

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •