Results 1 to 10 of 10

Thread: wii hack 4.1e to 4.2e problem

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    wii hack 4.1e to 4.2e problem

    Hi Forum
    can someone help me with a guide somewhere on this forum

    what has happened is that i was on 4.1e with homebrew channel working fine

    i turned all updates off

    but then my partner bought new game and started playing it without me knowing

    so now the system has updated to 4.2e now the wii is still working but have lost the homebrew channel but hackwii menu still comes up, i have never got round to even playing my backups yet, but what i need to do is play backup discs and have a hardrive with my backups is the goal i read something about gamma loader but i dont want to start installing new programs in case now this has updated i might brick the wii hope someone can help.

    many thanks
    wayne

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 392 Times in 312 Posts
    Relax, just use one of the guides here to softmod your wii again
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    Retired WiiHacks Staff
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,302
    Thanks
    2,249
    Thanked 2,596 Times in 2,026 Posts
    Resoftmod.

  4. #4
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    This is a good guide to follow and will bring you back to 4.1


  5. #5
    New Member
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi thanks for quick reply, all i want to do is play back up games on burnt discs and from a hardrive can someone point me to the right thread if possible ?

    thanks wayne

  6. #6
    Retired WiiHacks Staff
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,302
    Thanks
    2,249
    Thanked 2,596 Times in 2,026 Posts
    Yep look up ^

  7. #7
    New Member
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thankyou Very Much Everyone

    Thanks Thanks

    right got wii channel back i'm now at part 2 so have reformatted sd card and put all the files from tutorial but when i boot wii up i go straight to mmm and i dont see anything in there saying
    Run sd:\md5summer.exe
    Click "Verify Sums", Select "ModPack-AnyWii.md5"
    All check sums should verify without error (very important)

    Click "Verify Sums" again, Select "UpdatePack.md5" do i do this from my computer ? or the wii ?
    Last edited by oddgriffin; 10-06-2010 at 01:50 PM.

  8. #8
    Retired WiiHacks Staff
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,302
    Thanks
    2,249
    Thanked 2,596 Times in 2,026 Posts
    If you have questions about the guide, ask in the thread of the guide.

  9. #9
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Run sd:\md5summer.exe this is run on your pc to check none of the d/l files are corrupt. Dbl click on it and the sum verifier will open up and check all files in folder. As for anymore question as oddgriffin said ask in the tutorial


  10. #10
    New Member
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    okay thanks i worked it out anyway and got a back up working thanks very much everyone

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •