Results 1 to 2 of 2

Thread: Wii 4.3u, w/wiikey fusion, loading backup problems

  1. #1
    New Member
    Join Date
    Oct 2010
    Thanked 0 Times in 0 Posts

    Wii 4.3u, w/wiikey fusion, loading backup problems

    -w/Wiikey Fusion Modchip (w/16Gb WBFS Formatted SD Card)
    -Western Digital USB 500Gb Passport Essential (with 100Gb FAT32 partition and remaining space is a WBFS Partition)
    -Fresh Softmod Per Mauifrog's guide
    -I am a newbee to softmodding (HELP!!!)

    First, when I boot up the wii using the USB FAT32 partition for HBC programs, I am able to load Cfg USB Loader just fine. It even saw my backups on the WBFS partition and downloaded cover art files for the loader. However, I have yet to get one game to actually play. I have tried using different versions of the loader and different setting and ios's with no results. When a game is activated, under some ios's it freezes with the "Now Loading" message. Under different (222 I think) I ultimately will go to a black screen followed by a error message which instructs me to "check the manual" and reboot the thing... And all of these are games I have previously had working on a wiikey fusion wii without the softmod.

    Second, I think because I installed the priloader within Mauifrog's guide, I have lost the ability to access the wiikey fusion menu for loading WBFS images from SD Card. Frankly, if I can get the HDD to work properly, I guess I won't necessarily need this. But when I run the Gamecube Disk (How the fusion program loads), instead of the wiikey program, I see Backup Launcher v2.0. And once it loads, the wii freezes. Wiimotes or GC remotes do nothing even though there are options showing on the screen. I can't do anything with them.

    Like I said earlier, I am very new at softmodding and very flustered with my results to date. Any help would be appreciated. I just want any of the loaders to actually load and run something.

  2. #2
    WiiHacks Staff

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Göttingen, Germany
    Thanked 710 Times in 543 Posts
    as you didn't mention the actual game i don't want and can't go into detail what could be the problem.
    I guess the best would be to have a look on this
    Problematic Games & solution

    from mauifrog's guide you are perfectly setup to play anything. as intended by you some games need changing the cIOS to run from, 250->222->223->249->224 but really depends on your game.
    try to load the gamecube stuff with unplugged gc controllers and plug them in when loading is done (helps sometimes).

    <--suggestions helped? press Thanks


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts