Results 1 to 6 of 6

Thread: USB Loader x Component Video Cable

  1. #1

    USB Loader x Component Video Cable

    Oops blza .... s? I'm new on the subject and am with the following problem.

    I bought a U.S. Wii with USB Loader GX and installed an external HD
    All normal .....
    One day I decided to buy a Component Video cable and there's start ....
    my problem.

    Component Video Cable with USB Loader does not open and the message
    that no device in USB port. With the original AV cable
    Wii recognizes the HD and run the games usually ......!!!!!!!!!

    Has anyone had this problem??
    Does anyone have a "Light"?

    [] 'S

  2. #2
    honestly why not switch to wiiflow or cfg loader? i could never get usbloader gx to fuction 1/2 the time unless i was using ios222 but do you have a WBFS formatted drive or FAT32 for you games?

  3. #3
    I use cfg loader with a 160 gb Fat32 portable hard drive. I have all my games backed-up on it including the cover art to go with the games. People here helped me do that. Thanks Guys!

  4. #4
    Am i understanding right the extHDD just wont appear & keeps giving you an error? or it'll show the games but wont load?

    if it's not recognizing the extHDD try the other USB port or simply try updating all your cIOS mainly IOS58 & cIOS202 since those are dealing with USB2.0 support.
    Also do you have a Bootmii backup?

    If updating your cIOS and IOS your still unable to detect extHDD then it might just be the extHDD in general try reformatting it or seeing if a app like FTPii detects it, that way you know if the wii can at least see it and it will narrow down the problem.

  5. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    skellinator's Avatar
    Join Date
    Aug 2010
    SE United States
    the video cable should have nothing to do with the operation of the machine in any way. I use component cables and have never had a problem. Maybe you tweaked the plug on usb when you switched?
    usbloader gx always works for me.

  6. #6
    Problem solved......

    I'm install IOS 38.......and solved

    Tks all.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts