Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Sistem 3.4u and upgraded to 1.08 homebrew and now it doesnt show anything

  1. #1

    Unhappy Sistem 3.4u and upgraded to 1.08 homebrew and now it doesnt show anything

    Hello
    last night i bought a wii and hd from a friend.. used it and it was ok.
    this morning i turned it on and told me that there was a new version of the hbc
    i did the upgrade and now all i got is bubbles... nothing else..no usb uploader...etc...
    What do i have to do..please help..otherwise i just lost a lot of money...

  2. #2
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Do you still have a folder called 'apps' in the SD root? It is also possible that your card is corrupted. Run a disk check from Windows if you still have that apps folder.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  3. #3
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    is your sd card inserted properly?


  4. #4
    a card is in there...just took it out to backed it up... then put it back in the console. could that have done it? I have the files in my pc.. do i format the card and put the files back and try it?

    thanks for the promt answers guys...

    100% newbie...

    Arles
    Panama City, Panama

  5. #5
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    re format and put the files back on - The least you need on there is an apps folder and wad folder


  6. #6
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Open command prompt and type:
    chkdsk F: /F

    If your SD card isn't drive F, change "F:" to the drive letter.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  7. #7
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,450
    Maybe it is defaulting to the USB drive instead of the SD crad. Press the "1" button on the Wiimote and choose SD card.

  8. #8
    Fixed!! it was a dirty contact.. just cleaned the sd card and put it back and ... bingo....its all there. thanks...

    Can you tell me what do i have to do if I got a game and want to save it into de hd...how do i do that?
    does the wii do it itself..from its drive to the hd?

  9. #9
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Use usb loader gx to dump the game from the disc to the HDD.

  10. #10
    where do i get it and how do i pass it to the wii... sorry... just 100% noob

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •