Results 1 to 2 of 2

Thread: Bootmii IOS won't lauch [Help]

  1. #1
    New Member
    Join Date
    Oct 2010
    Thanked 0 Times in 0 Posts

    Bootmii IOS won't lauch [Help]

    I was following mauifrog's great guide about hacking ANY wii. My version was 4.3. So, I tried Smash Stack and it was a sucess, so I installed both HBC and Bootmii. I'm trying to install the Modpack. So, when I launch Bootmii (IOS), the screen goes black and the wii freezes (It comes back to it's normal state when i plug off it's power cable). Once the launch worked fine, but i can't remember the conditions in which was my wii and my sd card. It was before moving the modpack into the sd (However, I have tried launching the sd again without the modpack already)

    My SD's capacity is below 2gb. It's sandisk
    I have all three files needed to launch bootmii in a bootmii folder, which is in the sd root.

    I have already seen a thread in which someone was reporting a similar problem, and was told to search in google or in the bootmii faqs. However, i've trying searching both and my problem remains unresolved

    Please help me

  2. #2
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Behind you
    Thanked 1,262 Times in 1,037 Posts
    This is kind of a shot in the dark, but your config file might be messed up. Use BootMii Configuration Editor - WiiBrew to set the video mode to the correct setting.
    "Macs are the Perfect Computers," said the Perfect Idiot.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts