Results 1 to 6 of 6

Thread: acekard 2i

  1. #1

    acekard 2i

    my sons acekard 2i suddenly stopped working this morning if i put my sd card into his acekard the same thing does anyone have any ideas whats up????

    ^^^^^^^^pimpness from the mighty bmarlo ^^^^^^^^

  2. #2
    New Member bristoljay's Avatar
    Join Date
    Dec 2009
    Location
    Bristol, United Kingdom, United Kingdom
    Posts
    250
    sounds like a system menu update 1.4.1 was out a few weeks back there is a fix for it

  3. #3
    ive just checked and its still 1.2e my acekard works in his dsi so it definatly the acekard but i dont know why it just stopped working

    ^^^^^^^^pimpness from the mighty bmarlo ^^^^^^^^

  4. #4
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Try downloading the firmware again and put in your acekard.

  5. #5
    ive tried that as well lol i thinkit just gave up and died

    ^^^^^^^^pimpness from the mighty bmarlo ^^^^^^^^

  6. #6
    ive fixed now after it happend to another acekard i found out it had been bricked so i had to flash them againg with a dsl with the 1.4 dsl update and there working again

    ^^^^^^^^pimpness from the mighty bmarlo ^^^^^^^^

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •