Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: cIOS problems

  1. #1

    cIOS problems

    Hi there, its been quite some time since i've posted, but i am unsure where else to turn to try and solve.

    Basically, when i first softmodded my wii, many many months ago, using the 3.4 guide, which had me install cios38rev14, didnt work for me. It wouldn't recognise my USB HDD(250gb WD passport) in EITHER usb slot. anyway, after some playing around i found an installer for cios38rev9, this to my surprise worked perfectly, every game i had, and have gotten until now has worked perfectly. And my HDD has always been working perfectly, though only in the TOP usb slot(doesn't get recognised in the bottom slot).

    From my understanding, rev13+ should only recognise the usb drive if it is in the BOTTOM slot, which led me to believe my USB slot didn't work. Though, using that usb slot for my mics in games like guitar hero/rockband etc it worked perfectly.

    Honestly i have no clue what the problem is, and am hoping now someone else knows what is happening.

    It wouldn't bother my and i'd continue on my way, but games as of late, like GH6 and Metroid Other M, just wont work at all. I have tried using all hermes combos to no end(v4, v5 - 202,222,223,224 in all the different merging combos etc) all give me black screens on the games, and uloader doesnt find my USB drive in either slot. I leave this down to being the same problem as whatever is causing any new cios rev(rev 13,14,15,17,18 all tried) to not work.

    Thanks all in advance

  2. #2
    Hmm, this is what I would do. This will reinstall your cIOS with the recommended revisions. [SPOILER="Click Here"]Backup and Format your SD card

    Download MMM_Pack.rar
    Extract directly to SD:\ (SD Root)

    **Remove your USB HDD and all GameCube memory cards and controllers**

    Load Multi-Mod Manager from HBC - Select Wad Manager
    -- Press A

    Press 1 to install all wads - Press A

    Verify an error free Install of All 4 wads - Press Home to Exit.

    (MMM is set to load IOS249, if you don't have it then choose "Load another IOS" and select IOS36).

    This will install Hermes cIOS with the recommended base IOS.
    IOS222 Is installed as base IOS38.
    IOS223 Is installed as IOS IOS37 Merged with IOS38

    This will install Waninkoko cIOS with the recommended base IOS.
    IOS249 Is installed as base 38 (cIOS38 Rev 17).
    IOS250 Is installed as base 57 (cIOSx Rev 20).

    Then install Cfg USB Loader, see if it will recognize your drive. Try the 222 revision and the 249 revision if you need to (guide in my signature). If no luck with the 222 or 249 revisions then try this 250 version of CFG.

    This should determine if it's the cIOS causing you issues.
    Last edited by Krank; 09-28-2010 at 11:53 PM.
    Damn I suck!!!!

  3. #3
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Try using CFG USB Loader see if you get the same result

    and try using cios rev20
    Last edited by Cile; 09-28-2010 at 11:48 PM.

  4. #4
    Trying now, will report back shortly.


  5. #5
    Ok, after following the mod manager guide, and installing CFG loader:

    -if i plug the USB drive in and then boot CFG loader it just sits on the loading screen until i reset the wii
    -if i unplug my usb drive then boot CFG loader, its loads the program, but it times out trying to mount the drive once plugged back in. With the standard -1 error.

    Tried with both USB slots =/

  6. #6
    Please try the 222.dol 249.dol and 250.dol. Just replace the boot.dol in the USBLoader folder (rename it boot.dol).

    If none of these work then the issue is not your cIOS -- Maybe a Drive and cIOS combo issue, or just a drive issue...not sure. Is the drive on the compatibility list?

    (after trying 222,249,250, you will have tested with 3 different cIOS revisions...which give most people Zero issues).
    Damn I suck!!!!

  7. #7
    With the 222.dol, CFG loads fine, and when i try mount it says OK!, but doesnt seem to do anything? just sits here on this screen still and can't do anything.

    And yeh my USB drive is on the compatability list with everything saying it works, but seems its only got 1 tester so not 100% sure. It works fine with cios38rev9 though using 249.

  8. #8
    Did you test the 250 and 249 revision with the new cIOS you just installed? Same result?
    Damn I suck!!!!

  9. #9
    Just the 222 and 249 .dols which give those results, can't find a 250.dol anywhere?

  10. #10
    I posted it in this thread....2 or 3 posts ago.

    edit: 250 version
    Damn I suck!!!!

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts