Results 1 to 2 of 2

Thread: Can't load ISOs on any USB loaders. could do with some suggestions.

  1. #1
    New Member
    Join Date
    Aug 2010
    Thanked 0 Times in 0 Posts

    Can't load ISOs on any USB loaders. could do with some suggestions.

    Hi there, this is my first cry for help since I figured out how to softmod, burn discs, install all kind of wads and play DVDs &c with good ol' Mplayer...

    But more recently I have bought a keyring flash drive to put wii isos on and I've installed the "configurable USB loader" and "usb loader gx", formatted the whole of the 64 gig flash drive as wbfs on the Wii, and laboriously loaded isos using "wbfs mac os x". The whole drive is formatted WBFS - I was wondering if I ought to have left it FAT32 but I assumed it HAD to be formatted WBFS. I can't get it back to FAT32 now cos stupid disc utility on mac os x only does 16.

    Yes, having a mac is a bit of a headache when trying hacks, but it's what i've got and I haven't been able to face using windows on it and I can't install windows right now because I'll have to reformat my mac.

    I've also got the latest bios (249, is it?) and I softmodded (darkcorp 1.1) my wii by installing homebrew and using a guide for 4.2 which is the firmware I have.

    So I was sure everything went ok... now I've tried for hours to load three different games. I double checked the readmes for the USB loaders to make sure I hadn't missed any install files on the SD, I searched and read as many threads here as I could find. But it's difficult since I'm not using any of the windows software which most of the help guides feature.

    Of course I could continue burning wii discs but - I'm running out of DVDs and I kinda wanted to run some games from USB.

    Might be that I'm using the wrong kind of drive, which is why the games aren't loading. I tried GGX, which just gave a black screen on both loaders, Aragorn's Quest yielded the old green number, tried forcing NTSC but got nothing. then Obscure 2 simply exited the USB loaders, both of them. confused - anyone wanna suggest something?

    Thanks for the bother.

    I originally used a giode on this site to try using USB and ISO to play games on my Wii - it's this thread here
    Last edited by shiranami; 09-28-2010 at 09:39 AM.

  2. #2
    New Member becksterorange's Avatar
    Join Date
    Dec 2009
    Thanked 55 Times in 49 Posts
    Could be that your flash drive is not compatible. Did you check it out before you bought it?

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts