Results 1 to 4 of 4

Thread: USB Loader GX issue

  1. #1

    USB Loader GX issue

    I have formatted my 500GB Lacie USB drive to FAT32 and have copied some of my games to it. Everything works great while I have the SD card in the slot. When I remove the SD card, I get an error that the USB drive partition must be selected or formatted whenever I load the USB Loader.

    So I assumed that it was because of the SD card. I took all the files (except for boot.dol) and loaded them to the USB drive. The Homebrew Channel, Homebrew Browser, etc all work, but I still get the same error when I try to start the USB Loader.

    WHat could be wron? Should I just install it again?

    I did change the paths in the USB Loader settings to change them from the SD to USB, but the paths are identical to teh original SD card.

    Thanks so much for the help!!!

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,450
    Try a different version of GX found here. I use r921 without issues. Your second option would be to use a different loader such as WiiFlow or Configurable USB Loader.

  3. #3
    I don't think r921 has FAT support... Cfg or Wiiflow work better with FAT32 loading in general, so I would switch to one of those (or use the revision of GX that comes in the FAT32 guide in my signature if you really want GX).

    Delete your config file for GX, make sure you have everything on the FAT32 partition for it to load, make sure the SD card is not plugged in. Start GX.
    Damn I suck!!!!

  4. #4
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,450
    errrr... I think your right.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •