Results 1 to 9 of 9

Thread: GC Backup worked 2 times, then crash..?

  1. #1

    GC Backup worked 2 times, then crash..?

    Hey!
    I finally sorted out how to run GC backups on my Wii. I successfully ran Resident Evil 1 & 2 but suddenly it stopped working. I have them on a multigame disk and the menu popped up as it should. But now the Multigame menu won't pop up anymore. All I get is black screen with purple stripes. I've tried booting it thru Configurable USB Launcher and Neogamma but no go with them both. I think it's very strange that it worked like 2 times but now it's only crashing. Someone have a clue?

    Thanx

  2. #2
    Try burning one game to a disk. Those multigame disks act wonkie a lot.
    Wii 4.1U - cIOS38 rev17 - 500gbHDD - Wiiflow 2.1 - uLoader 5.1 - Wimc 1.0.9 - Priiloader 0.5 - boot2 - gamecube launcher 2.0 - cMIOS rev3

  3. #3
    Allready tried burning single game disk...

    i just think its strange that the games crash when it was working earlier..

    any other ideas / solutions ?

  4. #4
    Have you tried wiigators GCbackup launcher? That is what I use. That is strange. Maybe reinstall the cMIOS. I really don't know.
    Last edited by becksterorange; 09-27-2010 at 12:18 PM.
    Wii 4.1U - cIOS38 rev17 - 500gbHDD - Wiiflow 2.1 - uLoader 5.1 - Wimc 1.0.9 - Priiloader 0.5 - boot2 - gamecube launcher 2.0 - cMIOS rev3

  5. #5
    We have a guide for this topic.
    Play GameCube Backups on Your Wii!

    Neogamma is what you should use for GC backups.
    Damn I suck!!!!

  6. #6
    I've tried WiiGator Launcher and that one doesn't work at all..

    i've also tried Neogamma and it worked the first time, but same problem occurs there with the black screen with purple stripes..

    Maybe its the cMIOS that's been corrupt?

  7. #7
    New Member
    Community Representative - Donation/Contest Committee
    ganoderma's Avatar
    Join Date
    Jun 2010
    Posts
    273
    Just try reinstalling it. It can't hurt at the very least (unless you do something very wrong, that is)
    4.1E | Bootmii as boot2 | Priiloader 0.7b | configurable USB loader V62-222 | Hermes v4 | Hermes v5.1 | Wanin v20

    ← If I helped you, please click the thanks button on the bottom left of my post.

  8. #8
    Finally got it working!! Just reinstalled the latest mIOS and also the latest NeoGamma beta R9! Thanks for all the help!

  9. #9
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    19,044
    Moved to the GC section of the site (incidentally, where this should've been posted) and closed thread --- glad you got it sorted.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •